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SONAR — профессиональная программа для работы со звуком и создания музыки на базе персонального 
компьютера. Она предназначена для музыкантов, композиторов, аранжировщиков, инженеров звукозаписи, 
разработчиков мультимедийной продукции и игр. SONAR поддерживает множество популярных аудиоформатов, 
в том числе WAV, MP3, ACID, WMA, AIFF, и представляет собой готовое решение для быстрой и эффективной 
работы со звуком.

Программа SONAR не только объединяет в себе MIDI- и аудиовозможности, она является центральным 
элементом звукозаписывающей студии благодаря поддержки работы с большинством аппаратных 
аудиоинтерфейсов, аудио- и MIDI-плагинов, программных синтезаторов, StudioWare, а также протокола MIDI 
Machine Control (MMC).

Общие сведения о SONAR
Cakewalk SONAR является флагманской программой в линии интегрированных аудио-/MIDI-секвенсоров для 
платформы Windows. Она предназначена для для работы со звуком и создания музыки. Ниже перечислены 
основные возможности SONAR.

Публикация
Под публикацией в данном контексте подразумевается распечатка нотных партитур (и возможно текста) 
созданных в SONAR музыкальных произведений в целях их последующего распространения в печатном виде. 
Также возможно распространение музыкальных файлов. SONAR предоставляет возможность обмена 
музыкальными данными с другими пользователями в различных форматах.

Работа с музыкальным материалом
SONAR является мощным музыкальным приложением с огромным набором инструментов для записи авторского 
аудиоматериала, обработка, редакции и микширования звука. Практически все управление осуществляется с 
помощью компьютерной мыши. Полнофункциональный секвенсор объединяет в себе возможности записи/
воспроизведения MIDI- и аудиоматериала с дальнейшей обработкой звука.

SONAR позволяет выводить на экран и осуществлять редакцию музыкального материала с точностью до ноты с 
помощью отображения партитуры или MIDI-событий, а также распечатывать полную партитуру или выбранные ее 
части. Доступна графическая редакция изменений темпа и громкости, а также внесение в партитуру текстовой 
информации.

Ремикширование
Клипы Groove позволяют импортировать, создавать, экспортировать и редактировать циклы, а также быстро 
изменять темп и тональность всего проекта. В окне Browser можно прослушивать циклы согласно темпу и 
тональности проекта перед помещением их на трек.

Озвучивание игр
SONAR является наилучшим решением для озвучивания электронных игр. Удобный секвенсор позволяет 
свободно оперировать музыкальными темами, что облегчает процесс сопоставления звуковых фрагментов 
игровым персонажам, объектам и событиям. Результат работы можно сохранить в формате стандартного MIDI-
файла, который поддерживается практически всем музыкальным оборудованием.

Работа со звуком
Для создания аудио CD или мастер-лент SONAR предоставляет весь необходимый набор инструментов 
микширования и мастеринга. Многоканальная запись позволяет потреково сохранять аудиоматериалы студийной 
сессии или концертного выступления. Для управления миксом предусмотрены переконфигурируемые шины. 
Доступен огромный набор реальных стереоэффектов, таких как хорус, флэнжер, реверберация и задержка, 
которые можно использовать в разрывах треков, в качестве петли или в общем миксе. SONAR поддерживает 
частоту дискретизации 44.1 кГц для аудио CD, формат 24 бит/96 кГц для DVD, а также позволяет варьировать 
частоту дискретизации. Все аудиоэффекты имеют разрядность 32 бит с плавающей запятой или 64 бит для 
получения максимального качества звука.

Разнообразие музыкальных форматов
Программа SONAR представляет собой идеальный вариант для передачи музыки по сетям Интернет, поскольку 
она поддерживает создание файлов в компактных по объему форматах: MIDI, MP3 и Windows Media Advanced 
Streaming. Любой проект SONAR можно сохранить в одном из этих форматов с помощью всего нескольких 
операций.

Введение
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Озвучивание видеоматериалов
SONAR предоставляет набор функций аудио пост-продакшн, в том числе покадровую аудио-/MIDI-синхронизацию 
с таймкодом, приходящим с внешнего устройства, а также высококачественные временную коррекцию и 
редакцию с точностью до сэмпла и распознаванием переходов через нулевой уровень. Кроме того, поддержка 
SONAR видеофайлов помогает осуществлять синхронизацию с цифровым видеорядом, облегчая его озвучивание.

Размещение музыки в Интернет
Cakewalk Publisher позволяет воспроизводить и распространять результаты вашей работы по компьютерным 
сетям. С помощью Cakewalk Publisher можно организовать создание пользовательских плейлистов и загрузку 
соответствующих музыкальных пьес на любые веб-сайты. Доступно дополнение плейлистов сопроводительными 
изображениями, ссылками (в формате URL), а также информацией об исполнителе, треках и альбомах.

Создание аудио CD
SONAR имеет встроенный модуль записи аудио CD, позволяющий переносить готовые аудиотреки на дисковую 
матрицу в формате, совместимым со стандартными CD-плеерами.

Удобство работы
SONAR предоставляет все возможности для организации удобного для пользователя рабочего поля программы и 
аудио-/MIDI-конфигурирования системы. Также предусмотрена интеграция SONAR с другими программами 
обработки звука, что обеспечивает постоянную работу SONAR в фоновом режиме. Доступен набор программных 
модулей, поддерживающих различные аудиоустройства Roland и Yamaha. Для связи со стандартным студийным 
аудиооборудованием служит заложенная в SONAR уникальная технология StudioWare.

Работа со звуком в компьютере
Ниже описаны два основных формата музыки, используемые в компьютере: MIDI и цифровой звук.

MIDI
MIDI (Musical Instrument Digital Interface) — это общепринятый протокол связи между различным музыкальным 
оборудованием (звуковыми платами, синтезаторами и другими электронными инструментами) и компьютерами. 
Для MIDI-коммутации используются специальные кабели. Для записи MIDI-данных в SONAR необходимо MIDI-
кабелем подключить порт MIDI OUT инструмента к порту MIDI IN звуковой карты или MIDI-интерфейса 
компьютера. Также требуется установка в компьютер драйвера, прилагаемого к звуковой карте или MIDI-
интерфейсу.

Протокол MIDI предусматривает обмен определенной информацией и командами между скоммутированными 
устройствами. Например, чтобы имитировать взятие ноты на клавиатуре, компьютер передает в инструмент MIDI-
сообщение "Note On", соответствующее требуемой ноте. Чтобы прервать звучание ноты, компьютер передает в 
инструмент MIDI-сообщение "Note Off".

Протокол MIDI включает в себя огромное количество инструкций, например, сообщения об изменении звука ноты 
(банка и патча), сообщения, связанные с работой педали сустейна или манипуляциями колесом высоты тона и так 
далее. С помощью передачи необходимых сообщений в нужное время компьютер позволяет управлять 
электронными инструментами, с помощью которых воспроизводится музыкальный материал.

MIDI-данные можно передавать по 16 независимым каналам. В конфигурации любого MIDI-устройства 
предусмотрена возможность выбора каналов, служащих для приема MIDI-сообщений.

MIDI-файлы содержат все MIDI-сообщения и временную информацию, использующуюся для воспроизведения 
пьесы. MIDI-файлы можно открывать и воспроизводить в различных программах, включая SONAR. Они имеют 
расширение .mid.

Формат MIDI имеет следующие преимущества:

• Компактный формат хранения музыкальных данных.

• Удобное назначение партий на звуковые модули.

• Различные типы музыкальных событий (темпа, нот, и так далее), доступных для отображения и редакции.
Основным неудобством формата MIDI является то, что звук, доводимый до слушателя, в полной мере зависит от 
используемого MIDI-оборудования. И, естественно, качество звучания синтезатора будет намного выше, чем 
простой компьютерной звуковой платы.
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Цифровой звук
Цифровой звук (в рамках данного руководства называемый просто "звуком") является наиболее простым 
способом передачи музыки. Работа с ним аналогична использованию магнитофона — запись и воспроизведение. 
Цифровой звук представляет собой последовательность событий, называемых сэмплами. Чтобы записать звук в 
SONAR, подключите аудиовыход электронного инструмента к аудиовходу звуковой карты или аудиоинтерфейса. 
Для записи вокала или акустического инструмента к аудиовходу звуковой карты или аудиоинтерфейса подключите 
микрофон.

Звуковые волны
Звуковые волны представляют собой колебания воздуха. Они распространяются от источника колебаний во всех 
направлениях. Когда колебания достигают уха, они воспринимаются барабанный перепонкой и интерпретируются 
мозгом в качестве звука. Аналогично, если колебания воспринимаются микрофоном, его мембрана преобразует 
их в электрические сигналы, которые подаются в подключенное устройство.

Звуковые колебания имеют большую частоту. Воспринимаемый человеческим ухом диапазон частот находится в 
пределах от 20 до 16000-20000 колебаний в секунду.

Запись цифрового звука
При записи цифрового звука компьютер принимает электрический сигнал с аудиоисточника и преобразует его в 
последовательность сэмплов (для получения качества аудио CD частота равна 44100 сэмплов в секунду), 
величина каждого из которых находится в диапазоне от 0 до 65535, и сохраняет ее.

Для воспроизведения этой последовательности сэмплов компьютер преобразует ее в электрический сигнал, 
который подается в громкоговоритель. На основе этого сигнала громкоговоритель излучает звуковые колебания, 
аналогичные записанному исходному звуку.

Основным преимуществом цифрового звука является его качество. В отличие от MIDI, цифровой звук сохраняет 
все свои изначальные нюансы, гармоники и другие характеристики. Однако, его хранение требует значительного 
дискового пространства. Для записи 1-минутного фрагмента стереозвука с качеством аудио CD требуется около 
10 Мб дискового пространства.

В рамках компьютера цифровой звук обычно сохраняется в файлах Wave (с расширением .wav). Этот формат 
поддерживается практически всеми звуковыми программами. SONAR позволяет воспроизводить, записывать и 
редактировать файлы Wave.

Установка
SONAR можно установить в любом компьютере, работающем под управлением Windows Vista, Windows 7, 
Windows XP или x64 и оборудованным звуковой платой или встроенным звуковым модулем. Для подключения 
других устройств, например, MIDI-клавиатуры, электрогитары или микрофона, потребуются соответствующие 
коммутационные кабели и необходимые разъемы в компьютере.

* SONAR X1 Producer и Studio непосредственно поддерживаются Windows x64. SONAR X1 Essential работает в 
качестве 32-битной программы под управлением Windows x64.

Перед началом установки SONAR не забудьте пройти процедуру регистрации на веб-сайте 
http://www.cakewalk.com/register, чтобы получить доступ к обновлениям программы и технической поддержке. Для 
этого потребуются серийный номер программы, ваше имя и адрес электронной почты.

Чтобы подключить к компьютеру MIDI-клавиатуру, потребуется MIDI-интерфейс. На некоторых звуковых платах он 
уже имеется в наличии. Среди доступных MIDI-интерфейсов многие предусматривают подключение по USB.

Во избежание повреждения оборудования перед началом какой-либо коммутации отключите питание компьютера 
и остальных устройств.

Пользовательский доступ
Для работы предыдущих версий SONAR требовался вход в Windows с привилегиями администратора. В текущей 
версии это правило отменено. Установка и использование SONAR доступна пользователям с любым уровнем 
доступа. Для многопользовательской работы с персональными установками достаточно иметь только одну 
установленную в компьютере копию SONAR.

При первой установке SONAR все файлы приложения и файлы .ini помещаются в следующие системные папки 
категории "All Users":

Windows XP:

C:\Documents and Settings\All Users\Application Data\Cakewalk
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Windows Vista / Windows 7:

C:\ProgramData\Cakewalk

При первом запуске SONAR все рабочие файлы (такие как шаблоны треков и проектов) копируются из общей 
системной папки (All Users) в папку конкретного пользователя (User Account).

Если установить патч SONAR поверх изначальной инсталляции, рабочие файлы в папке пользователя не 
замещаются никакими обновленными рабочими файлами патча. Однако, эту операцию можно выполнить 
принудительно.

* Следующая операция переписывает рабочие файлы SONAR (такие как шаблоны треков и проектов) в папке 
текущего пользователя. Перед этим выводится запрос на подтверждение или отмену. Будьте осторожны, 
чтобы не утерять важные данные.

Чтобы принудительно обновить и переписать использующиеся по умолчанию рабочие файлы, запустите SONAR, 
удерживая клавишу CTRL.

Данные в папке Program Files распространяются на всех пользователей.

Аудиокоммутация
Среди аудиоинтерфейсов (звуковых плат) наиболее распространенными являются CardBus (PCI), USB/USB2 и 
FireWire. В ноутбуках могут использоваться аудиокарты PCMCIA. Многие аудиоинтерфейсы также оборудованы 
входами/выходами MIDI, а также содержат встроенные MIDI-синтезаторы. Ниже будут описаны различные 
варианты аудиокоммутации.

Аналоговые и цифровые входы
Имеется два основных типа аудиовходов, аналоговые и цифровые. Аналоговые входы служат для подключения к 
компьютеру гитары, микрофона или других инструментов. Преобразование в цифровой формат осуществляется с 
помощью аудиоинтерфейса. Цифровые входы служат для непосредственного подключения к компьютеру 
цифровых устройств. К цифровым входам подключаются внешние АЦП, некоторые гитарные процессоры, 
например, Line 6 POD, и различные системы записи, такие как ADAT. Аналоговые входы имеют более широкое 
распространение, ими по стандарту оборудованы практически все звуковые платы компьютеров (в том числе 
встроенные в материнскую плату). Цифровые входы становятся все более популярными, ими обычно оснащается 
профессиональное и “полупрофессиональное” аудиооборудование. Аналоговые входы поддерживают работу как с 
моно, так и со стерео сигналами (при наличии стереовхода), а количество поддерживаемых цифровым входом 
каналов определяется форматом интерфейса.

В таблице приведены наиболее часто встречающиеся варианты коммутации.

См. документацию на используемый аудиоинтерфейс.

Разъем Тип Описание

1/4” TRS Симметричная аналоговая коммутация

XLR Симметричная аналоговая коммутация микрофонов, 
профессионального аудиооборудования

1/4” TS Несимметричная аналоговая коммутация гитарного 
кабеля, "Hi-Z"

1/8” миниджек Симметричная аналоговая коммутация наушников, 
настольной компьютерной аудиосистемы

RCA Аналоговая коммутация проигрывателя пластинок, 
кассетного магнитофона

SPDIF Цифровая коммутация стереосигналов

Оптический Цифровая коммутация стереосигналов

MIDI MIDI-коммутация
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Подключение электрогитары или клавишного инструмента
• Если звуковая плата компьютера оборудована входом на 1/8” миниджеке (как встроенная в материнскую 

плату), для подключения к нему 1/4” гитарного кабеля приобретите соответствующий переходник, и 
подключите последний к микрофонному или линейному 1/8” входу звуковой платы. Для подключения 
клавишного инструмента используйте линейный вход звуковой платы и линейный выход инструмента.

• Профессиональная или “полупрофессиональная” звуковая плата как правило оборудуется 1/4” входом, к 
которому подключается гитара или инструмент.

Подключение микрофона
• Если звуковая плата компьютера оборудована входом на 1/8” миниджеке (как встроенная в материнскую 

плату), для подключения к нему 1/4” микрофонного кабеля приобретите соответствующий переходник, и 
подключите последний к микрофонному 1/8” входу звуковой платы.

• Если используется профессиональная или “полупрофессиональная” звуковая плата, она уже обычно 
оборудована 1/4” входом, к которому подключается микрофон.

• Если используется микрофонный кабель с разъемом XLR, а звуковая плата или аудиоинтерфейс оборудованы 
1/4” входом, приобретите соответствующий переходник, и подключите последний к входу аудиооборудования. 
Если устройство оборудовано входом XLR, желательно использовать именно его.

• Если микрофон уже подключен к микшеру или предусилителю, скоммутируйте выход микшера или 
предусилителя с линейным входом аудиооборудования. Этот способ обычно гарантирует наилучшие 
результаты.

Аудиокоммутация завершена.

Гитара Звуковая плата компьютера
(или внешний аудиоинтерфейс)

Наушники 
или мониторы

DI Box

Микрофон Звуковая плата компьютера
(или внешний аудиоинтерфейс)

Наушники
или мониторы

Микрофонный вход

Микрофон USB Звуковая плата компьютера
(или внешний аудиоинтерфейс)

Наушники
или мониторы

USB-коммутация
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MIDI-коммутация
Существуют три основных разновидности MIDI-коммутации.

• Кабель USB. Широко распространенный на сегодняшний день вариант MIDI-коммутации. Разъемами USB 
оборудованы как компьютеры, так и MDI-клавиатуры, MIDI-интерфейсы и электронные инструменты. При 
использовании отдельного MIDI-интерфейса USB для его коммутации с другим оборудованием обычно 
требуется применение стандартных MIDI-кабелей (см. далее). Для работы с устройством часто требуется 
установка в компьютер специального драйвера.

• Стандартный MIDI-кабель. Это также широко распространенный вариант MIDI-коммутации. Практически 
любые MIDI-устройства оборудованы такими разъемами, даже при наличии коммутации по USB. Для 
коммутации требуется два кабеля, один для соединения порта MIDI OUT инструмента с портом MIDI IN 
внешнего MIDI-интерфейса или звуковой платы, другой — для соединения порта MIDI IN инструмента с портом 
MIDI OUT внешнего MIDI-интерфейса или звуковой платы. Большинство MIDI- и аудиоинтерфейсов 
оборудованы 5-контактными разъемами данного типа.

* Если внешний MIDI-контроллер используется только для управления программным инструментом, достаточно 
одного MIDI-кабеля, которым соединяется порт MIDI OUT контроллера с портом MIDI IN внешнего MIDI-
интерфейса.

• Разъем джойстика. Это — устаревший и редко применяющийся формат коммутации, разработанный для 
звуковых плат серии SoundBlaster. Для его использования требуется переходник. С одной стороны 
переходника имеется 5-контактный MIDI-разъем OUT, подключаемый к порту MIDI IN инструмента, и разъем 
IN, подключаемый к порту MIDI OUT инструмента, а с другой стороны — 15-контактный разъем, 
подключаемый к порту MIDI/Joystick звуковой платы. Также на нем обычно предусмотрен сквозной порт для 
подключения джойстика.

A. Этот разъем MIDI IN подключается к порту MIDI OUT инструмента.

B. Этот разъем MIIDI OUT подключается к порту MIDI IN инструмента.

C. Этот разъем подключается к порту MIDI/Joystick звуковой платы.

A

B

C

Микрофон

Звуковая плата компьютера
(или внешний аудиоинтерфейс)

Наушники
или мониторы

MIDI-клавиатура USB

USB-коммутация

Микрофонный вход
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Подключение/отключение устройств
В процессе работы SONAR можно подключать и отключать аудио-/MIDI-устройства USB/FireWire, при этом 
программа будет адекватно реагировать на эти операции.

При подключении/отключении устройства SONAR выдает запрос на подтверждение действия. Если выбрать Yes, 
воспроизведение остановится, и внутренние установки программы обновятся.

Сохранение установок аудиоустройств
Доступные входы и выходы зависят от задействованного аудиоустройства и режима драйвера. Их состояние 
запоминается и восстанавливается в SONAR при последующем подключении устройства. Это позволяет свободно 
оперировать подключением/отключением таких устройств. Такой подход работает и при переключении режимов 
драйвера.

Загрузка проекта после смены аудиоустройств
При загрузке проекта после смены аудиоустройств SONAR будет пытаться автоматически переназначить выходы 
отсутствующих устройств на новые. Если совпадений не найдено, откроется окно Missing Audio Outputs, в котором 
можно произвести эти назначения вручную.

В окне Missing Audio Outputs для отсутствующих устройств представлены назначения по умолчанию. Если нажать 
OK, эти назначения будут приняты, если нажать Cancel, будут оставлены исходные назначения отсутствующего 
устройства. Вместо использования Cancel можно выбрать [Unassigned] в списке Available Devices. После отказа 
от переназначения в области выбора выходов SONAR будут показаны имена отсутствующих устройств с 
префиксом MISSING.

* Окно Missing Audio Outputs не открывается, если отсутствует выходной порт, являющийся единственным. В 
этом случае SONAR автоматически назначает отсутствующий выходной порт на доступный выходной порт.

Переназначение согласно именам драйверов
Если в секции Edit > Preferences > Audio - Devices установить флажок Use Friendly Names To Represent Audio 
Drivers, SONAR будет сканировать различные аппаратные конфигурации и режимы драйверов и переназначать 
устройства согласно присвоенным именам их драйверов, даже при несовпадении аппаратных имен.

Это очень удобно при переключении режима драйвера и загрузке проекта, над которым ранее велась работа в 
другом режиме драйвера, или же при продолжении работы с другой аппаратной конфигурацией. Данная установка 
обеспечивает автоматическое переназначение всех выходов.

* Данная установка имеет приоритет над текущими аппаратными именами.
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Смена выходных MIDI-устройств
Изменение выходных портов MIDI в секции Edit > Preferences > MIDI - Devices дает следующий эффект:

• Включение нового выходного порта. Все треки MIDI и панели управления сохраняют свои текущие 
назначения выходного порта.

• Отключение не назначенного выходного порта. Все треки MIDI и панели управления сохраняют свои 
текущие назначения выходного порта.

• Отключение назначенного выходного порта. Результат для треков MIDI и панелей управления различен:

• Треки MIDI. Открывается окно Missing MIDI Ports, в котором можно переназначить отсутствующие 
выходные порты на доступные.

* Если не переназначить отсутствующее устройство, в области Output трека будет отображаться MISSING: <имя 
отсутствующего устройства >. Если в дальнейшем отсутствующее устройство снова будет подключено, трек 
будет назначен на него автоматически.

• Панели управления. Выходные порты не назначаются (None).

Загрузка проекта после изменения конфигурации MIDI
При загрузке проекта после отключения любого из назначенных выходных MIDI-устройств, что обычно происходит 
после передачи проекта в другой компьютер, происходит следующее:

• Треки MIDI. Открывается окно Missing MIDI Ports, в котором можно переназначить отсутствующие выходные 
порты на доступные.

* Если не переназначить отсутствующее устройство, в области Output трека будет отображаться MISSING: <имя 
отсутствующего устройства >. Если в дальнейшем отсутствующее устройство снова будет подключено, трек 
будет назначен на него автоматически.

• Панели управления. Выходные порты не назначаются (None).

Переназначение портов MIDI для панелей управления
SONAR запоминает имена портов MIDI, назначенных на панели управления. Это гарантирует корректное 
назначение на них портов MIDI даже при подключении или отключении других MIDI-устройств.

Запуск SONAR
Для запуска SONAR можно использовать следующие способы:

• Нажать два раза на иконку SONAR на рабочем столе.

• Нажать Start и выбрать Programs > Cakewalk > SONAR X1 (Producer, Studio или Essential) > SONAR X1 
(Producer, Studio или Essential).

• Нажать Start, перейти в Documents и выбрать файл проекта SONAR.

• Два раза нажать на программу SONAR или любой документ SONAR в Windows Explorer или меню Find.
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При запуске SONAR открывается окно Quick Start. 

Оно содержит следующие опции:

Чтобы при загрузке SONAR окно Quick Start не открывалось, снимите флажок в нижней его части и нажмите Close. 
Чтобы в любой момент открыть это окно, выберите Help > Quick Start.

* Если нажимать два раза на фалы RIFF MIDI или SMF, SONAR запускаться не будет, даже если эти типы 
файлов зарегистрированы на SONAR.

Перенос установок
Если установлена предыдущая версия Cakewalk, SONAR распознает ее и предложит выполнить перенос 
следующих установок из предыдущей версии:

Использование Wave Profiler
При первом запуске SONAR автоматически запускается утилита Wave Profiler, которая анализирует аудио- и MIDI-
характеристики звуковой платы и записывает их в файл, используемый SONAR в дальнейшем при работе с данной 
звуковой платой. Wave Profiler не изменяет аппаратные установки звуковой платы: DMA, IRQ и адреса портов.

Wave Profiler определяет производителя и название звуковой платы, а также ее аудиохарактеристики. Если плата 
использует драйвер WDM, она определяется основной. Чтобы одновременно использовать несколько звуковых 
плат, необходимо принудительно установить для одной из них драйвер WDM, чтобы использовать его взамен 
устаревшего драйвера MME. Этого не требуется при запуске Wave Profiler для звуковой платы, использующей 
драйвер ASIO.

Когда Wave Profiler распознает тип используемой звуковой платы, для нее будут использоваться установки по 
умолчанию.

* Wave Profiler можно повторно запустить в любой момент (например, после установки новой звуковой платы 
или драйвера), если выбрать Edit > Preferences > Audio - Driver Settings и нажать Wave Profiler.

Опция Описание
Open a Project Выбор и загрузка проекта с помощью окна Open File.
Open a Recent Project Выбор и загрузка проекта с помощью списка.

Create a New Project Создание нового проекта.

Online Videos and more Просмотр обучающих видеороликов. Для этого требуется подключение к Интернет.

Getting Started Просмотр раздела файла Help, содержащего основные сведения о SONAR.

Установка Описание
Global Options Установки Global окна Preferences, открываемого с помощью Edit > Preferences.

Key Bindings Установки управления SONAR клавишами MIDI-инструмента или компьютера.

Instrument Definitions Файлы, соответствующие определенным MIDI-инструментам.
Audio data directory (WaveData 
folder) and Picture Cache 
directory locations

SONAR использует папки Data и Picture Cache от предыдущей версии Cakewalk 
для хранения волновых файлов проекта и файлов их изображений.
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Установка устройств MIDI In и MIDI Out
При первом запуске SONAR сканирует компьютер на наличие установленных входных и выходных MIDI-устройств 
(звуковых плат и MIDI-интерфейсов). Однако, в некоторых случаях, например, при отсутствии звука с какого-либо 
MIDI-устройства, требуется непосредственное указание, какие устройства SONAR должен использовать. Для 
этого предусмотрена следующая процедура.

Выберите Edit > Preferences > MIDI - Devices, чтобы открыть окно выбора используемых SONAR устройств MIDI In 
и MIDI Out. Каждое устройство в списке является входом или выходом MIDI для драйверов, установленных в 
системе с помощью Windows Control Panel.

1. Выберите Edit > Preferences, чтобы открыть окно Preferences, затем нажмите MIDI - Devices. В 
диалоговом окне можно назначать инструменты на входы или выходы MIDI.

2. В верхней части окна показаны входы MIDI (Inputs). Убедитесь что все флажки установлены. Если 
устройство не отмечено, установите для него флажок.

3. В нижней части окна показаны выходы MIDI (Outputs). SONAR пронумеровывает выходы MIDI согласно 
порядку устройств в этом окне. Верхнему устройству соответствует Output 1, следующему — Output 2, 
и так далее.

4. Выберите устройство в окне Outputs и нажмите Move Checked Devices to Top, чтобы изменить порядок 
расположения устройств. Затем проверьте работу всех отображаемых в окне устройств.

* Не забывайте выбирать выходные MIDI-устройства в окне Edit > Preferences > MIDI - Devices. Если этого не 
сделать, MIDI-инструменты не будут воспроизводить звуки при работе SONAR. При работе с программными 
инструментами выходные MIDI-устройства задавать не требуется.

Работа с MIDI-устройствами после смены драйвера
Если добавить или удалить драйверы с помощью Windows Control Panel, SONAR будет реагировать следующим 
образом:

• Если удалить драйвер с помощью Control Panel, SONAR не будет использовать устройство до следующего 
запуска программы. Все остальные устройства, выбранные с помощью команды Edit > Preferences > MIDI - 
Devices, останутся активными.

• Если добавить драйвер с помощью Control Panel, SONAR не сможет использовать его автоматически. В этом 
случае добавьте устройство вручную с помощью команды Edit > Preferences > MIDI - Devices.

* Чтобы изменения вступили в силу, необходимо перезагрузить Windows.
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Определение MIDI-инструмента или звуковой платы
После выбора входных и выходных MIDI-устройств SONAR будет воспроизводить MIDI-секвенции с помощью 
используемого по умолчанию инструмента General MIDI. Если MIDI-инструмент или звуковая плата не 
поддерживают стандарт General MIDI, необходимо выбрать инструмент вручную.

Основные сведения о SONAR
Меню и инструменты SONAR обеспечивают быстрый доступ ко всем функциям программы. При обращении к 
некоторым меню и инструментам выводятся диалоговые окна с набором опций или значений. Для большинства 
окон, при нажатии правой кнопкой мыши на какую-либо секцию выводится всплывающее меню, предоставляющее 
доступ к наиболее часто используемым операциям.

Основной единицей работы в SONAR является проект. Для музыканта он представляет собой пьесу. Для 
инженера пост-продакшн проект может содержать, например, 30-секундную рекламу для радио или саундтрек 
целого фильма. По умолчанию каждый проект сохраняется в файл (файл проекта) с расширением cwp.

В рамках проекта SONAR музыка и звуки подразделяются на треки, клипы и события.

Треки используются для хранения музыки или звуков каждого из инструментов. Например, пьеса, аранжирован-
ная для 4 инструментов и одного вокалиста, имеет 5 треков — по одному на каждый инструмент и 1 для вокала. 
Количество треков в проекте неограниченно (SONAR X1 Essential поддерживает неограниченное количество 
треков MIDI и до 64 аудиотреков). Одни из этих треков можно использовать при микшировании проекта, другие — 
для хранения альтернативных дублей и так далее, которые могут потребоваться в дальнейшем. Каждый трек 
может быть создан из одного или нескольких клипов.

Клипы представляют собой фрагменты музыки или звука, из которых состоят треки. Клип может содержать соло 
на трубе, барабанную сбивку, гитарный риф, голос диктора, звуковой эффект или законченное исполнение на 
клавишном инструменте. Трек может содержать различное количество клипов, доступно свободное перемещение 
клипов между треками.

Клипы Groove являются аудиоклипами, содержащими данные темпа и тональности, что позволяет им следовать 
изменениям темпа и тональности проекта. Если нажать на один из краев клипа Groove, можно растянуть его вдоль 
трека, чтобы организовать повторы.

События представляют собой MIDI-данные (на треках MIDI) или данные автоматизации.

Типы файлов SONAR
Проекты SONAR можно сохранять в файлы проектов с расширением cwp или в файлы Bundle с расширением cwb. 
Также SONAR поддерживает работу с различными типами файлов, указанными в таблице:

Открытие файла
Используйте следующую процедуру.

1. Запустите SONAR.

2. Выберите File > Open.

3. В диалоговом окне Open выберите открываемый проект.

4. Нажмите кнопку Open.

5. При открытии файла OMF выведется диалоговое окно Unpack OMF. Задайте начальный темп и папку 
для сохранения файла и содержащихся в нем аудиоданных.
Проект будет загружен в SONAR.

Тип файла Описание
MIDI (.mid) Стандартные MIDI-файлы.
Template (.tpl) Шаблоны для новых создаваемых файлов.

StudioWare (CakewalkStudioware) Файлы для управления из SONAR внешними MIDI-устройствами.

OMF (.omf) Файлы формата Open Media Framework.
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Окна
Проект SONAR организован в виде окон, которые можно открывать на экране по мере необходимости. При 
работе с проектом в одном из окон, информация в остальных будет обновляться автоматически.

Окно Track
Это — основное окно, в котором осуществляется работа с проектом. При загрузке проекта в SONAR открывается 
окно Track. Если закрыть окно Track, файл проекта также будет закрыт.

Окно Track состоит из нескольких секций: панель меню (сверху), панель Navigator, панель Video Thumbnails, 
панель Track, панель Inspector, панель Clips, панель Bus, панель Browser и MultiDock.

A. Панель управления 

B. Панель Inspector

C. Панель Track

D. Панель Clips

E. Панель Video Thumbnail

F. Панель Browser

G. MultiDock

Все управление треком осуществляется в панели Inspector, расположенной в левой части окна Track. Панель 
Inspector открывается/закрывается при нажатиях на клавишу I на клавиатуре.

В панели Track осуществляются начальные установки трека. Для выбора текущего трека используйте мышь или 
следующие клавиши на клавиатуре:

В панели Clips находятся клипы проекта, расположенные вдоль горизонтальной оси времени, что упрощает 
визуальное представление о проекте. Находящиеся в клипах данные обозначены соответствующими метками. В 
панели Clips можно выбирать, перемещать, вырезать и копировать клипы, изменяя их порядок в проекте.

Описание Клавиша
Выбор следующей или предыдущей установки. Стрелки влево/вправо

Выбор той же установки в соседнем треке или следующего трека того же типа, если 
установка распространяется только на треки определенного типа (например, Patch 
воздействует только на треки MIDI).

Стрелки вверх/вниз

Открытие следующей страницы треков. PAGE DOWN
Открытие предыдущей страницы треков. PAGE UP

Переход к первому треку. HOME

 Переход к последнему треку. END

B
F

G

C D E

A
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В панели Bus отображаются шины проекта, а также все отредактированные окна в свернутом виде. С помощью 

кнопки Show/Hide Bus можно открывать/закрывать панель Bus в нижней части окна Track.

В панели Navigator содержится информации о всех треках проекта (пьесы).

Окно Track облегчает выбор треков, клипов и временных границ проекта.

Панель Inspector
При работе с проектом требуется часто обращаться к параметрам треков и клипов, а также к установкам 
микшера. Панели Track Inspector и Properties Inspector обеспечивают доступ к соответствующим установкам 
выбранных треков или клипов.

A. Свертывание/разворачивание панели Inspector

B. Свертывание/разворачивание панели Clip Properties Inspector

C. Свертывание/разворачивание панели Track Properties Inspector

D. Свертывание/разворачивание панели ProChannel

E. Область панели Properties Inspector

F. Область панели Track Inspectors

G Свертывание/разворачивание/конфигурирование модулей Track Inspector

H. Установки (нажать для перехода к установкам)

I. Переход к установкам аудиовыхода или MIDI (только для треков инструментов

E

F

H

IG

A B C D
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Панель Inspector расположена в левой части окна Track, но ее также можно переместить в правую часть. Она 
содержит три независимые области:

• Track Inspector. Отображает установки микса для текущего трека, шины и главной шины, она идентична 
линейке канала в окне Console. Для треков MIDI и инструментов доступны дополнительные MIDI-установки.

• Properties Inspector. Отображает свойства выбранных треков или клипов. Properties Inspector имеет два 
режима:

• Clip. В Clip Properties Inspector отображаются установки выбранных клипов.

• Track. В Track Properties Inspector можно задать имя трека, выбрать режим AudioSnap для аудиотреков, 
назначить клипам цвета и ввести текстовую информацию.

• ProChannel (только в версии Producer). Отображает установки компрессии, эквализации и модели лампового 
насыщения. Область ProChannel доступна для каждого аудиотрека, трека инструментов и шины.

Панель управления
Панель управления SONAR содержит инструменты и установки для записи, редакции и воспроизведения треков 
проекта.

Панель управления состоит из нескольких модулей, в каждом из которых содержится набор определенных 
установок. Эти модули можно менять местами, а также закрывать/открывать в целях освобождения пространства 
экрана под другие нужды. По умолчанию панель управления закреплена в верхней части экрана SONAR, но ее 
также можно переместить вниз.

Окно Console
В окне Console производится микширование всех треков проекта для создания окончательного микса. Многие 
регулировки этого окна совпадают с регулировками окна Track, поэтому при микшировании может оказаться 
удобнее использовать именно это окно, имеющее интерфейс микшера.

В окне Console можно устанавливать уровни треков проекта, управлять стереопанорамой, независимо 
обрабатывать треки или их комбинации эффектами и так далее.

Окно Console состоит из нескольких модулей. Для каждого трека предусмотрены линейка канала и шины. Посылы 
можно использовать для подачи сигналов трека на специальные модули, называемые шинами.
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A. Меню окна Console

B. ProChannel (только в версии Producer) 

C. Разделители панелей 

D. Линейки каналов треков 

E. Линейки шин каналов 

F. Линейки главного микса

Как и в окне Track, в окне Console можно изменять установки треков и осуществлять запись музыки или звука.

Остальные окна
Для работы с проектом в SONAR предусмотрены различные окна. Доступ к ним осуществляется с помощью меню 
Views или “горячих клавиш”.

В окне Piano Roll отображаются ноты треков MIDI в виде клавиатуры фортепиано. Здесь можно изменять 
длительность и высоту нот с помощью мыши. В окне Piano Roll доступна редакция velocity, контроллеров и так 
далее. Окно Piano Roll также содержит Drum Editor, позволяющий воспроизводить различные ударные 
инструменты в рамках одного трека.

D

A

B
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A. Меню окна Piano Roll

B. Панель Key/Pitch

C. Панель Note

В окне Staff отображаются ноты треков MIDI в виде стандартной нотной партитуры. Здесь можно добавлять, 
редактировать или удалять ноты; создавать партии перкуссии; добавлять гитарные аккорды и другие знаки 
нотации; просматривать гитарную аппликатуру; открывать панель Fretboard; распечатывать партитуру на бумаге.

A. Меню окна Staff

B. Масштабирование 

C. Панель Staff 

D. Инструменты редакции 

E. Локатор 

F. Свертывание/развертывание 

G. Панель Track List 

H. Панель Fretboard 

Окно Loop Construction позволяет создавать, редактировать клипы Groove (циклы SONAR, хранящие в себе 
информацию о темпе и тональности, с которыми они были записаны) и экспортировать их в качестве файлов 
ACIDized.

Окно Browser предназначено для поиска и импорта в проект данных различных типов, включая MIDI- и 
аудиофайлы, треки и шаблоны проектов, иконки треков, пресеты FX Chain, плагины эффектов и инструментов. 
Содержимое этого окна можно непосредственно перетаскивать в треки.

H

G
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A. Media Browser 

B. Plug-in Browser 

C. Synth Rack Browser

В окне Event List отображаются отдельные события проекта, что позволяет осуществлять их подробную редакцию. 

В рамках SONAR предусмотрено еще несколько специальных окон:

Окно Описание

Meter/Key Изменение метра (размера) или транспонирования и внесение сведений о 
моментах этих изменений в проект.

Big Time Счетчик текущего времени с увеличенным шрифтом.
Markers Управление маркерами для ускорения работы с проектом.

Lyrics Добавление текста в трек и вывод его на экран.

Video Вывод на экран загруженного видеофайла.
Navigator Управление текущим временем проекта.

Surround Panner (только в 
версиях Producer и Studio) Панорамирование трека в формате surround.

Sysx Управление MIDI-сообщениями System Exclusive, передаваемыми на внешнее 
MIDI-оборудование.

Tempo Просмотр и редакция изменений темпа проекта.
Step Sequencer Пошаговое создание паттернов.

Matrix Одновременный запуск нескольких паттернов аудио и MIDI с помощью мыши или 
по MIDI.

A B C
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Масштабирование (Zoom)
Многие окна содержат инструмент Zoom, который служит для масштабирования окна по горизонтали и вертикали.

A. Уменьшение масштаба панели Clips по вертикали 

B. Фейдер масштаба панели Clips по вертикали

C. Увеличение масштаба панели Clips по вертикали

D. Уменьшение масштаба панели Bus по вертикали

E. Фейдер масштаба панели Bus по вертикали

F. Увеличение масштаба панели Bus по вертикали

G Увеличение масштаба по горизонтали 

H. Фейдер масштаба по горизонтали

I. Уменьшение масштаба по горизонтали

Использование инструмента Zoom описано в таблице:

Также изменять масштаб можно с помощью клавиш:

Масштабирование и прокрутка по горизонтали
Масштабирование и прокрутка по горизонтали осуществляется с помощью перетаскивания верхней половины 
линейки времени.

Для масштабирования перетаскивайте верхнюю половину линейки времени вверх/вниз.

Для прокрутки перетаскивайте верхнюю половину линейки времени влево/вправо.

Инструмент Описание
Уменьшение масштаба 
(панели Clips и Bus)

Последовательные нажатия уменьшают масштаб постепенно, нажатие при 
удержании клавиши SHIFT максимально уменьшает масштаб.

Увеличение масштаба 
(панели Clips и Bus)

Последовательные нажатия увеличивают масштаб постепенно, нажатие при 
удержании клавиши SHIFT максимально увеличивает масштаб.

Фейдеры масштаба
Нажмите и перемещайте для плавного изменения масштаба.

Клавиша Описание
CTRL + стрелка вверх Уменьшение масштаба по вертикали

CTRL + стрелка вниз Увеличение масштаба по вертикали
CTRL + стрелка вправо Увеличение масштаба по горизонтали

CTRL + стрелка влево Уменьшение масштаба по горизонтали

G Переход к текущей позиции без масштабирования
Удерживание Z Активация инструмента Zoom

U Отмена текущего масштабирования

F Масштабирование треков по размеру окна
A Отображение всех треков

SHIFT + F Масштабирование проекта по размеру окна

SHIFT + дважды нажать на клип Максимальная высота трека

I

A
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Для фиксации текущей временной позиции после масштабирования удерживайте клавишу ALT.

* Если отображаются несколько линеек времени, перетаскивайте верхнюю половину самой верхней линейки.

Перемещение окон в MultiDock
Можно поместить любое окно, кроме окна Console, в MultiDock с помощью опции Dock. Каждое окно в MultiDock 
обозначается ярлыком. Выбор окна для просмотра осуществляется с помощью нажатия на соответствующий 
ярлык (или клавишами CTRL + SHIFT + стрелка влево/вправо). Также можно развернуть панель на весь экран или 
перетащить разделитель в верхнюю часть окна, чтобы увеличить область просмотра.

A. Ярлыки окон, помещенных в MultiDock

B. Нажмите на область справа от ярлыков и перетащите MultiDock из нижней части экрана, чтобы разблокировать

C. Свертывание/развертывание MultiDock

Заблокированные окна
По умолчанию в SONAR можно открыть только одно окно для просмотра одного и того же объекта. Однако, 
содержимое большинства окон можно заблокировать, чтобы для просмотра объекта открывалось новое окно. 
Блокировка окон — единственный способ открыть несколько копий одного и того же окна. Блокировка не 
предусмотрена только для окон Track и Console.

Чтобы заблокировать окно, нажмите кнопку Lock в верхней правой части окна. Разблокированное окно 

обозначается иконкой , заблокированные — иконкой . Окно можно заблокировать 
автоматически, если при его открытии удерживать клавишу CTRL.

Плавающие окна
Плавающее окно можно перемещать за пределы рабочего поля SONAR. Это удобно при использовании двух 
мониторов. В этом случае удобно разместить окно Track или Console на одном мониторе и перетащить остальные 
окна на другой монитор.

X-Ray Windows
Функция X-Ray Windows исключает необходимость постоянно закрывать, перемещать или сворачивать окна при 
работе с ними. Она увеличивает прозрачность текущего окна до такой степени, что становится возможным 
работать в окне, которое расположено под текущим. Эта функция включается с клавиатуры (по умолчанию 
SHIFT+X), когда курсор расположен над окном, которое требуется сделать прозрачным. Данная функция 
распространяется на окно, расположенное под курсором. Также можно одновременно сделать прозрачными все 
страницы свойств FX/Synth (местоположение курсора при этом не играет роли).

Функция X-Ray Windows воздействует на следующие окна:

• Палитра AudioSnap

• Окно Piano Roll (если оно плавающее)

• Диалоговое окно Snap To Grid

• Плагины эффектов и синтезаторов

• Плагины Controller/Surface

A CB
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Выбор “горячей клавиши” для функции X-Ray Windows

1. С помощью команды Edit > Preferences откройте диалоговое окно Preferences и выберите 
Customization - Key Bindings.

2. Чтобы использовать незадействованные клавиши или их комбинации, пролистывайте список опций в 
окне Key до тех пор, пока в поле Global Key Assignment не появится Unassigned. Старайтесь выбирать 
незадействованные опции, расположенные друг за другом или удобные для запоминания.

* Старайтесь избегать использования комбинаций с клавишей ALT.

3. В поле Bind Context выберите Global Bindings и пролистайте до конца список команд, которые 
находятся в окне под этим полем.

4. В окне Key выберите клавишу или комбинацию клавиш, которая должна использоваться для команды 
X-Ray Windows, выберите X-Ray в колонке функций списка команд и затем нажмите кнопку Bind, 
чтобы произвести назначение.

5. Теперь выберите клавишу или комбинацию клавиш, которая должна использоваться для команды 
X-Ray All FX/Synths, выберите X-Ray All FX/Synths в колонке функций списка команд и затем нажмите 
кнопку Bind, чтобы произвести назначение.

6. Нажмите OK, чтобы закрыть диалоговое окно.

Использование функции X-Ray Windows

1. С помощью команды Edit > Preferences откройте диалоговое окно Preferences, выберите Customization 
- Display и убедитесь, что флажок Enable X-Ray установлен.

2. Переведите окна, для которых будет использоваться функция X-Ray Windows, в “плавающий” режим. 
Для этого нажмите иконку View или Fx в верхнем левом углу окна и в ниспадающем меню выберите 
Enable Floating. Если в меню присутствует опция Disable Floating, значит опция Floating уже включена.

* Для всех страниц свойств панелей FX/Synth/Control “плавающий” режим включен по умолчанию.

3. Чтобы включить/выключить функцию X-Ray Windows для одного окна, поместите над ним курсор и 
нажмите соответствующую “горячую клавишу” (по умолчанию SHIFT+X). При этом окно может не быть 
активным (выбранным).

4. Чтобы одновременно включить/выключить функцию X-Ray Windows для всех окон плагинов, нажмите 
“горячую клавишу” для команды X-Ray All FX/Synths.

* Если окно активно, и для него включена кнопка Give All Keystrokes To Plug-in , “горячие клавиши” для 
команд X-Ray не действуют.

Настройка функции X-Ray Windows

5. С помощью команды Edit > Preferences откройте диалоговое окно Preferences и выберите 
Customization - Display.

6. Ярлык General позволяет настроить три опции:

• Enable X-Ray. Устанавливает/снимает флажок для функции X-Ray Windows.

• Opacity. Устанавливает значение прозрачности (в процентах) окна, на которое воздействует функция X-Ray 
Windows.

• Fade Out Time. Устанавливает время достижения окном заданного уровня прозрачности при включении 
функции X-Ray Windows.

• Fade In Time. Устанавливает время достижения окном исходного уровня прозрачности после выключения 
функции X-Ray Windows.

7. Нажмите OK, чтобы закрыть диалоговое окно и активировать изменения. 
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Отключение функции X-Ray для плагина
Для создания окон некоторых плагинов (их очень немного) используется DirectDraw. Эти окна при включении 
функции X-Ray могут начать мерцать.

Чтобы отключить функцию X-Ray для плагина, выполните следующую процедуру:

1. Откройте Cakewalk Plug-in Manager с помощью команды Utilities > Cakewalk Plug- in Manager.

2. В окне Plug-in Categories выберите категорию, к которой относится плагин.

3. В окне Registered Plug-ins выберите плагин.

4. Если плагин является эффектом DirectX или MFX, введите значение в поле CLSID, находящееся внизу 
диалогового окна.

5. Если плагин является эффектом VST или VSTi, введите значение в поле VST ID, находящееся внизу 
диалогового окна.

6. Закройте диалоговое окно Plug-in Manager.

7. Откройте с помощью Notepad файл Xrayexclude .ini в папке программы SONAR.

8. В конце файла найдите секцию [EffectProps View]. В ней находятся записи следующего вида:
; Waves SSL EQ Stereo 

XRayExclude11=1397510483

XRayExclude12={E451379E-F7E1-4E82-98D9-BEB87AC45E90}

9. Создайте пустую строку после последней записи в секции [EffectProps View] и введите в нее 
следующее:
;[имя плагина,  но без скобок]

XRayExclude[введите следующий доступный номер в списке XRayExclude, но без скобок]=[номер VST ID без 
скобок, или номер CLSID в фигурных скобках]

Например, если последней записью в секции [EffectProps View] является следующая:

; Waves SSL EQ Stereo 

XRayExclude11=1397510483

XRayExclude12={E451379E-F7E1-4E82-98D9-BEB87AC45E90}

и требуется отключить функцию X-Ray Windows для Cakewalk FxDelay, в созданную ниже пустую строку 
введите следующее:

; Cakewalk FxDelay

XRayExclude13={985DAF67-589F-4B8D-8BBC-D7AD651B9022}

Если также существует версия VST для Cakewalk FxDelay, добавьте следующую строку:

XRayExclude14=[тот же номер VST ID без скобок]

10. Сохраните и закройте файл Xrayexclude.ini и перезапустите SONAR, чтобы принять изменения.

Наборы окон
При сохранении проекта SONAR автоматически запоминает для него взаиморасположение окон на экране. Для 
каждого проекта можно создать до 10 наборов окон и переключать их во время работы.

Работа с проектом
Каждый проект имеет текущее время (Now time). При записи или воспроизведении проекта это время 
соответствует текущей временной позиции проекта. При создании проекта текущее время устанавливается в 
начало проекта. Текущая временная позиция сохраняется в проекте.

В процессе работы с проектом можно использовать функции мьюта и соло для выбора воспроизводимых треков 
или задавать фрагменты для цикличного воспроизведения. Также доступна расстановка маркеров, обозначающих 
временные позиции, для упрощения навигации по проекту.
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Экранные цвета и заставка
SONAR позволяет выбирать цвета, используемые практически во всех областях программы с помощью команды 
Edit > Preferences > Customization - Colors. Также можно выбрать фоновый рисунок окна SONAR.

Для любого экранного элемента SONAR можно выбрать цвет одним из следующих способов:

• Использовать цветовую палитру Windows.

• Создать пользовательский цвет.

Выбор пользовательских цветов

1. С помощью команды Edit > Preferences откройте диалоговое окно Preferences и выберите 
Customization - Colors.

2. Выберите экранный элемент в списке Screen Element.

3. Выберите цвет экранного элемента одним из следующих способов:

• Используя цветовую палитру Windows, выберите цвет в списке Follow System Color.

• Чтобы создать пользовательский цвет, установите флажок Use Specific Color, нажмите кнопку Choose Color и 
выберите цвет.

4. Чтобы цветовая палитра сохранялась в каждой сессии, установите флажок Save Changes for Next 
Session.

5. Нажмите OK.
SONAR будет использовать выбранный набор цветов.

Восстановление исходных цветов

1. С помощью команды Edit > Preferences откройте диалоговое окно Preferences и выберите 
Customization - Colors.

2. В окне Screen Elements выберите элемент, цвет которого требуется восстановить. Для выбора 
нескольких элементов щелкайте мышкой, удерживая CTRL или SHIFT.

3. Нажмите кнопку Defaults.

4. Нажмите OK.
Для всех выбранных элементов SONAR будет использовать исходные цвета. 

Выбор заставки

1. С помощью команды Edit > Preferences откройте диалоговое окно Preferences и выберите 
Customization - Colors.

2. Выберите заставку согласно следующей таблице:

3. Нажмите OK.

Выбор Команда
Исходная заставка В списке Wallpaper выберите Default.

Не использовать заставку В списке Wallpaper выберите None
Пользовательская заставка Выберите Custom, выберите рисунок и нажмите Open
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Цветовые пресеты
После создания новой цветовой палитры можно сохранить ее в качестве пресета, чтобы иметь возможность 
загрузить в дальнейшем. Также доступна загрузка различных заводских пресетов, некоторые из которых взяты из 
предыдущих версий SONAR. Предусмотрены импорт и экспорт цветовой палитры в качестве файла clr. Также 
можно заархивировать или экспортировать все пользовательские пресеты одной командой, или же 
импортировать набор пресетов, созданных другим пользователем SONAR.

* И для одного пресета, и для набора пресетов используется файл с расширением clr, поэтому при экспорте 
рекомендуется давать файлам такие имена, из которых можно было бы определить, данные одного или всех 
пресетов они содержат.

A. Меню Presets

B. Кнопки Import и Export

Загрузка цветового пресета

1. С помощью команды Edit > Preferences откройте диалоговое окно Preferences и выберите 
Customization - Colors.

2. Нажмите стрелку ниспадающего меню Presets для вывода списка пресетов и выберите загружаемый 
пресет.

Сохранение цветового пресета

1. С помощью команды Edit > Preferences откройте диалоговое окно Preferences и выберите 
Customization - Colors.

2. Создайте цветовую палитру.

B

A
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3. В меню Presets задайте имя пресета.

4. Нажмите иконку дискеты справа от меню Presets, чтобы сохранить пресет. 

Экспорт текущей цветовой палитры

1. С помощью команды Edit > Preferences откройте диалоговое окно Preferences и выберите 
Customization - Colors.

2. Создайте цветовую палитру.

3. Нажмите кнопку Export Colors. Откроется диалоговое окно Export Color Set.

4. Укажите папку для сохранения файла.

5. Введите имя файла в поле File Name.

6. Установите флажок Export Current Color Set.

7. Нажмите кнопку Save.

Импорт цветовых пресетов

1. С помощью команды Edit > Preferences откройте диалоговое окно Preferences и выберите 
Customization - Colors.

2. Нажмите кнопку Import Colors. Откроется диалоговое окно Import Color Set.

3. Укажите папку, в которой находится импортируемый файл. И для одного пресета, и для набора 
пресетов используются файлы с расширением clr.

4. Нажмите на импортируемый файл.

5. Нажмите кнопку Open.

6. Если в меню Preset уже содержатся пресеты с такими же именами, как у загружаемых, выведется 
запрос на перезапись файла. Выбирайте Yes (перезаписать) или No (не перезаписывать) для каждого 
пресета отдельно, или же Yes All или No All для всех пресетов. сразу

Экспорт всех цветовых пресетов

1. С помощью команды Edit > Preferences откройте диалоговое окно Preferences и выберите 
Customization - Colors.

2. Нажмите кнопку Export Colors. Откроется диалоговое окно Export Color Set.

3. Укажите папку для сохранения файла, в котором будут храниться все цветовые пресеты.

4. Задайте имя файла в поле File Name.

5. Установите флажок Export Color Presets.

6. Нажмите кнопку Save.
* Поскольку файл цветовых пресетов может иметь большой размер, его экспорт может занять некоторое 

время.
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Установка SONAR
Установка SONAR очень проста. Предварительно необходимо выбрать папку для установки программы и 
сопутствующих файлов. Перед началом установки найдите серийный номер программы на обратной стороне 
футляра DVD.

* Если не устанавливать файлы Sample (примеры), вы не сможете получить доступ к данным, упоминаемым в 
следующих главах руководства.

Установка SONAR

1. Включите компьютер.

2. Закройте все работающие программы.

3. Вставьте диск SONAR в привод компьютера.
Если автозапуск разрешен, автоматически откроется меню SONAR AutoRun с несколькими кнопками в 
диалоговом окне. Если автозапуск запрещен, откройте меню SONAR AutoRun с помощью Start > Run и введите 
строку d:/AutoRun.exe (где d:\ — буква дисковода).

4. Нажмите кнопку Install SONAR.
* Если программа установки случайно была завершена до ее окончания, выберите Start > Run, введите строку 

d:/AutoRun.exe (где d:\ — буква дисковода) и нажмите OK. Снова откроется окно AutoRun, нажмите Install для 
повторения установки.

5. Следуйте экранным инструкциям.
Также можно установить SONAR, если выбрать Start > Run, и запустить файл setup.exe с диска DVD.

Удаление SONAR
Чтобы удалить SONAR, нажмите кнопку Start и выберите Programs > Cakewalk > SONAR X1 (Producer, Studio или 
Essential) > Uninstall SONAR X1 (Producer, Studio или Essential).

Работа с SONAR
В следующих главах будут описаны основы работы с программой SONAR — операции воспроизведения, записи и 
микширования проектов.

Если в процессе установки в диалоговом окне Select Components не включить опцию Tutorials (в секции файлов 
Sample), не будет доступа к данным, упоминаемым в следующих главах руководства. Чтобы установить эти файлы 
вручную, скопируйте их с диска DVD на жесткий диск компьютера.
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Управление проектами является основной работы с SONAR. В этой главе описаны принципы работы и 
манипуляций с проектами. Все музыкальные данные, поступающие в SONAR, записываются в проект и 
сохраняются в нем. Проект может состоять из следующего набора элементов:

• Аудиотреки

• Треки MIDI

• Треки инструментов

• Аудиоэффекты DirectX и VST

• Установки проекта, например, темп, тональность и размер

• Тексты

Создание нового проекта
Для того чтобы начать работу с проектом в SONAR предусмотрено несколько способов. При запуске SONAR 
открывается диалоговое окно Quick Start, в котором находятся описанные ниже опции.

• Open a Project. Открывает стандартное диалоговое окно File Open, в котором можно выбрать загружаемый 
проект.

• Open a Recent Project. Открывает ниспадающий список, содержащий имена проектов, которые 
использовались в SONAR последними. Выберите проект в списке и нажмите кнопку слева, чтобы загрузить 
его.

• Create a New Project. Открывает диалоговое окно New Project File, позволяющее создать новый проект на 
основе любого из доступных шаблонов.

• Online Videos and more. Служит для просмотра обучающих видеороликов. Для этого требуется подключение 
к Интернет.

• Getting Started. Открывает справочный файл SONAR (Help).

• Show this at Startup. Чтобы при загрузке SONAR окно Quick Start не открывалось, снимите этот флажок.

• Close. Закрывает диалоговое окно Quick Start. 

Далее будет описана процедура создания нового проекта.

Нажмите кнопку Create a New Project.

* Эту же операцию можно выполнить, выбрав File > New в главном меню SONAR.

Откроется диалоговое окно New Project File. 

Оно появляется всегда при создании нового проекта.

Ниже описаны некоторые из доступных в нем опций.

* Список доступных шаблонов проектов зависит от версии SONAR (Producer, Studio или Essential).

Работа с проектами
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• Name. Используется для ввода имени проекта, например, Tutorial 1.

• Location. Используется для выбора месторасположения проекта на жестком диске компьютера. Для выбора 
нужной папки нажмите [...]. В данном примере используется папка по умолчанию.

• Audio Path. Используется для выбора папки, в которую будут сохраняться аудиофайлы. Для выбора нужной 
папки нажмите [...].

• Store Project Audio in its own Folder. Установите флажок, чтобы аудиофайлы проекта сохранялись в 
отдельную папку. Рекомендуется включить эту опцию.

• Template. Список шаблонов проектов, поставляемых вместе с SONAR. Также здесь будут присутствовать все 
пользовательские шаблоны. В данном примере используется шаблон Normal.

• OK. Нажмите OK, чтобы создать новый проект на основе выбранных установок.

• Cancel. Нажмите Cancel, чтобы закрыть диалоговое окно New Project File.

• Help. Нажмите Help, чтобы открыть экранную справку диалогового окна New Project File.

Нажмите OK, чтобы перейти к следующему шагу.

Открытие файла проекта
Открыть файл проекта в SONAR можно следующими способами:

• Нажмите кнопку Open a Project в диалоговом окне Quick Start.

• Выберите команду File > Open в меню SONAR.

Откроется диалоговое Open. Оно аналогично диалоговому окну Open в Microsoft Windows и служит для выбора 
папки, в которой находится файл проекта.
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В ниспадающем списке Go to Folder можно выбрать проект, работа с которым уже осуществлялась в SONAR.

Нажмите Help, чтобы открыть экранную справку диалогового окна.

В данном примере используется папка, в которой хранятся файлы примеров, прилагаемых к SONAR.

Перейдите в папку C:/Cakewalk Content\SONAR X1 [Producer, Studio или Essential]\Tutorial Projects\Audio Tutorial 
Project и найдите файл SONAR_AudioDemo.cwb.

Загрузить файл проекта в SONAR можно следующими способами:

• Выберите файл мышью и нажмите Open.

• Дважды нажмите на файл.

* Если выведется запрос на распаковку пакета, выберите папку по умолчанию и нажмите OK.

Загрузите файл проекта SONAR_AudioDemo. cwb. Откроется окно File Information, в которое можно ввести 
дополнительную текстовую информацию о проекте. Затем закройте окно File Information, нажав на кнопку Close 

, расположенную в верхнем правом углу окна.

Воспроизведение проекта
Далее необходимо сконфигурировать проект SONAR_AudioDemo1.cwb для воспроизведения в SONAR.

Конфигурирование аудиоустройства
Чтобы организовать воспроизведение в SONAR, необходимо сконфигурировать звуковую плату или 
аудиоинтерфейс. В меню SONAR выберите Edit, затем Preferences и нажмите Audio - Devices.

В данном примере используется аудиоинтерфейс Edirol, поэтому требуется установить все флажки Input Drivers и 
Output Drivers для устройства Edirol. Конкретный вид приведенного окна зависит от используемых устройств.

Затем перейдите на страницу Audio - Driver Settings. В списке Playback Timing Master выберите основное 
аудиоустройство, которое будет использоваться для вывода звука SONAR. В списке Record Timing Master 
выберите вход аудиоустройства, через который планируется осуществлять запись звука.
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Установки выходов треков
Выход каждого трека можно назначить на свой выход аудиоустройства (например, при использовании внешних 
процессоров эффектов). В данном примере используется один выход для всех аудиотреков.

Начните с трека Bass. Найдите трек Bass в проекте. Обратитесь к области установок трека. Если она не видна, 
увеличьте ее, чтобы получить доступ ко всем установкам.

1. Установите курсор на нижний край трека.

2. Нажмите и перетащите вниз разделитель.

* Также можно два раза нажать на пустое пространство линейки трека, чтобы открыть/свернуть ее.

В ниспадающем списке Output выберите выход, к которому подключены наушники или мониторы. Если 
ниспадающий список Output не виден, увеличьте область установок трека.

* Конкретный вид списка Output зависит от используемых аудиоустройств.

Повторите эту процедуру для всех треков проекта.

Чтобы одновременно назначить один выход для нескольких треков, выберите треки и, удерживая клавишу CTRL, 
измените для любого из них установку Output. Также можно нажать на параметр Output трека и выбрать Selected 
Track Outputs, после чего откроется диалоговое окно, в котором можно выбрать выходы Audio и MIDI для всех 
выбранных треков.

Иконка Описание

Кнопка Mute, использующаяся для мьютирования (заглушения звука) трека при воспроизведении. 
Замьютированные треки не звучат.

Кнопка Solo, использующаяся для мьютирования всех треков, кроме тех, для которых эта кнопка 
нажата. В рамках SONAR можно солировать несколько треков одновременно.

Кнопка Arm или Record Enable, использующаяся для перевода трека в режим готовности к записи.

Кнопка Input Echo или Input Monitor, позволяющая подать сигнал со входа трека непосредственно на 
его выход.

Кнопка Write Automation, использующаяся для записи/воспроизведения изменений параметров трека.

Кнопка Freeze, использующаяся для временного преобразования трека инструмента в аудиотрек в 
целях экономии мощности процессора.
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Воспроизведение проекта
После назначения выходов треков можно прослушать звучание проекта.

Обратитесь к панели управления, находящейся в верхней части экрана SONAR.

Панель управления содержит множество полезных функций, относящихся к проекту SONAR. В данном примере 

просто нажмите кнопку Play  для запуска воспроизведения проекта.

Поэкспериментируйте с кнопками Mute и Solo треков. При солировании треков остальные будут заглушаться. При 
мьютировании треков их звук воспроизводиться не будет.

* Для запуска/останова воспроизведения можно использовать клавишу SPACEBAR (пробел).

Чтобы остановить воспроизведение, нажмите кнопку Stop .

Зацикливание проекта
Зацикливанием называется повторное воспроизведение выбранного фрагмента проекта. Это удобно при 
разучивании или записи определенной фразы.

Выбранная ранее демонстрационная пьеса относится к стилю рок-музыки. Представьте себе, что вам требуется 
разучить партию соло после такта 10. Для этого выполните следующее:

1. Создайте регион цикла для треков GTR_Rhythm, Bass и Drums, под которые будет производиться 
репетирование.

2. Замьютируйте существующий трек GTR_Lead 1.

Чтобы зациклить воспроизведение, нажмите кнопку Loop  в модуле Loop панели управления. Кнопка Loop 

загорится .

Первое число (10:01:000) на панели управления будет соответствовать началу цикла, второе число (19:01:000) 
будет соответствовать концу цикла.

Когда зацикливание включено, регион цикла в линейке времени будет отмечен желтыми маркерами. Чтобы 
изменить регион цикла, можно перетащить маркеры цикла в новые позиции. Установите маркер начала цикла на 
такт 10, маркер конца цикла — на такт 19. При этом будет сформирован соответствующий цикл.

Замьютируйте треки GTR_Lead 3 и GTR_Lead 2 и нажмите кнопку Play , чтобы воспроизвести регион цикла. 
Будут слышны только треки Bass и GTR_Rhythm, под которые музыкант сможет репетировать соло на гитаре.

Сохранение файла проекта
SONAR предоставляет различные способы сохранения проделанной работы. В меню File выберите Save As. 
Откроется диалоговое окно Save As. Первым делом в списке Go to Folder необходимо выбрать Project Files, даже 
если в нем уже присутствует строка Project Files.

Это окно сходно с диалоговым окном Open, описанным ранее и аналогично диалоговому окну Save As в Windows. 
Нажмите Help, чтобы открыть экранную справку диалогового окна. В данном примере будут рассмотрены файлы 
проекта различных типов, сохраняемых в SONAR.
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Нажмите стрелку для ниспадающего списка Save as, откроется список поддерживаемых форматов.

• Normal. Это — стандартный формат, использующийся для сохранения файлов проектов. Сохраняемый файл 
проекта Cakewalk будет иметь расширение cwp. Имейте в виду, что файл проекта Cakewalk хранит в себе не 
реальные аудиоданные, а ссылки на них, то есть на место, где они хранятся на жестком диске компьютера.

• Template. Файлы шаблонов используются для создания новых проектов. Они хранят общую информацию о 
проекте, например, о количестве треков аудио/MIDI и назначениях выходных портов.

• Cakewalk Bundle. Этот формат обычно используется только в целях экспорта проектов для работы с ними в 
других компьютерах. Файлы Cakewalk Bundle имеют расширение cwb и сходны с файлами проектов Cakewalk. 
Основным отличием является то, что файлы Cakewalk Bundle также хранят в себе все относящиеся к ним 
аудиоданные. Вследствие этого они имеют достаточно большие размеры, поэтому избегайте их 
использования в повседневной работе. При открытии файлов Cakewalk Bundle производится "распаковка" 
содержащихся в них аудиоданных и сохранение их в новую папку компьютера.

• MIDI. Эта опция служит для сохранения стандартного MIDI-файла проекта. MIDI-файлы не содержат 
аудиоданных или ссылок на них, поэтому при сохранении в этом формате все аудиоданные будут исключены 
из проекта. MIDI-файлы могут иметь форматы Format 0 или Format 1. Файл Format 0 содержит все MIDI-
события, помещенные на один трек. Это гарантирует совместимость с устаревшими секвенсорами или 
инструментами. Файл Format 1 может содержать до 7256 треков. Если планируется экспортировать файл в 
компьютерный секвенсор, рекомендуется использовать именно этот формат. Также доступно сохранение в 
менее распространенном формате RIFF MIDI, распознаваемом некоторыми устройствами воспроизведения.

В повседневной работе обычно выбирается формат Normal. 

Чтобы сохранить проект, выполните следующую процедуру:

1 В списке Go to Folder выберите Project Files.

2. В списке Save as type выберите Normal.

3. Введите имя проекта в поле File Name.

4. Нажмите Save для сохранения проекта.
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Панель Browser позволяет найти и импортировать в проект данные различных типов, включая аудио- и MIDI-файлы, 
шаблоны проектов, иконки треков, пресеты FX Chain, плагины эффектов и инструментов. Эти данные можно 
перетаскивать непосредственно в треки. По умолчанию панель Browser располагается в правой части экрана.

Чтобы свернуть или развернуть Browser, в меню Views выберите Browser или нажмите клавишу B.

Рассмотрим поподробнее элементы панели Browser.

В верхней части панели Browser находятся следующие элементы.

Media Browser

Использование панели Browser

Иконка Описание

Кнопка Move up, использующаяся для перехода в папку на один уровень выше 
текущей.

Кнопка Stop, останавливающая воспроизведение выбранного цикла.

Кнопка Play, запускающая воспроизведение выбранного цикла.

Ниспадающий список Content Location позволяет быстро выбрать часто 
используемые папки на жестком диске компьютера.

A D
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A. Открывает Media Browser (кнопка Media)

B. Меню Browser

C. Меню Content Location

D. Сворачивает/разворачивает панель 

E. Опции свертывания 

F. Скрывает/открывает панель 

G. Переход в папку на один уровень выше текущей 

H. Фильтр поиска 

I. Список файлов 

J. Воспроизведение/останов 

K. Удаление пресета 

L. Сохранение пресета

Чтобы выбрать выходное устройство для воспроизведения превьюшных циклов и файлов из панели Browser, 
нажмите кнопку Media и для Audio Preview Bus выберите в подменю выходное устройство.

Для работы с программными инструментами нажмите кнопку Synth, чтобы открыть Synth Rack.

A. Добавление инструмента (кнопка Insert)

B. Удаление инструмента

C. Опции вставки инструмента

D. Открывает Synth Rack Browser (кнопка Synth)

E. Меню установок инструмента

F. Сворачивает/разворачивает панель

G. Опции свертывания

H. Скрывает/открывает панель

I. Список инструментов 

J. Меню Synth Automation

Работа с аудиоциклами
Ниже показан пример предварительного прослушивания циклов, прилагаемых к SONAR.

1. Создайте новый проект на основе шаблона Normal 

2. Откройте Browser. Для этого в меню Views выберите Browser или нажмите клавишу B.

3. Нажмите кнопку Media, чтобы открыть Media Browser.

4. В панели Browser в ниспадающем списке Content Location выберите Audio Library.

D

J

I

E F G HB CA
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5. Дважды нажмите на папку Loops, чтобы открыть ее.

6. Дважды нажмите на папку Loopmasters.

7  Дважды нажмите на папку ROCK AND FUNK.

8. Дважды нажмите на RAW POWER а затем на файл RP_Baggy_140.rx2.
Панель Browser будет выглядеть следующим образом.

9. Нажмите кнопку Play в панели Browser.
Начнется воспроизведение выбранного файла.

Если звук отсутствует, проверьте установки Audio Preview Bus и корректно настройте выходы аудиоустройства.

Если необходимо быстро прослушать много циклов, нажмите кнопку Media и включите опцию Auto-Preview. В этом 
случае воспроизведение файла будет начинаться сразу после его выбора.

Воспроизведение циклов MIDI
Кроме аудиоциклов, Browser также позволяет прослушивать циклы MIDI, для воспроизведения которых требуется 
программный синтезатор или трек инструмента.

1. Нажмите в Browser кнопку Synth, чтобы открыть Synth Rack.

2. Нажмите кнопку Insert и в подменю Insert Synths выберите Cakewalk TTS-1.
Откроется диалоговое окно Insert Soft Synth Options.

3. Снимите все флажки, кроме Single Track Instrument, Recall Assignable Controls и Ask This Every Time.

4. Нажмите OK.
Cakewalk TTS-1 будет добавлен в проект. С помощью этого инструмента будем воспроизводить циклы MIDI.

1. Нажмите кнопку Media, чтобы открыть Media Browser.

2. В панели Browser в ниспадающем списке Content Location выберите MIDI Library.

3. Нажмите два раза на папку Smart Loops и выберите файл Bangin 10.mid.
Для воспроизведения циклов MIDI необходимо выбрать программный инструмент.

4 Нажмите кнопку Media, и в подменю Synth Preview Output выберите Cakewalk TTS-1 1.

5. Теперь выберите файл Bangin 10.mid аналогично аудиоциклу.

6. Нажмите кнопку Play в панели Browser.
Если необходимо быстро прослушать много циклов, нажмите кнопку Media и включите опцию Auto-Preview. В 
этом случае воспроизведение файла будет начинаться сразу после его выбора.
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Помещение циклов в проект
После того, как будет найден нужный цикл, его необходимо будет поместить в проект.

Для этого используйте следующую процедуру:

1. С помощью Browser найдите нужный цикл.

2. Перетащите цикл в трек.
Аудиоцикл помещается в аудиотрек. Цикл MIDI помещается в трек MIDI.

При перетаскивании цикла указатель мыши приобретает следующий вид: .

3. Если цикл или клип помещается на трек, они воспроизводятся только один раз.
Чтобы организовать повторы цикла, указателем мыши захватите правый край полученного клипа и растяните 
его до нужной длительности. 

При этом указатель мыши приобретает следующий вид: .
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Одним из наиболее важных аспектов создания музыки в SONAR является цифровая аудиозапись. Это — процесс 
снятия звука с микрофона или инструмента и помещение его в цифровом формате на аудиотрек. Ниже описана 
процедура аудиозаписи.

Добавление аудиотрека
Создайте новый проект:

1. В меню File нажмите New.

2. Выберите шаблон Blank (без треков и шин) и нажмите OK.
Будет создан пустой проект.

В такой проект можно добавлять треки по необходимости. Для осуществления аудиозаписи требуется 
добавить аудиотрек.

1. Выполните одну из следующих операций:

• Нажмите Insert и затем нажмите Audio Track.

• Правой кнопкой мыши нажмите на панель Tracks и в ниспадающем меню выберите Insert Audio Track.

В проект будет добавлен новый аудиотрек.

2. Увеличьте область установок трека.

3. Нажмите ниспадающее меню Input для выбора входа трека.

4. Выберите физический вход, к которому подключен инструмент. 
Например, если гитара подключена к input 1, нажмите на Input и выберите первый элемент списка. Некоторые 
аудиоинтерфейсы оборудованы стереовходами, которые обозначаются в виде пар, например, 1/2, 3/4 или 5/6. 
Обычно нечетные числа соответствуют левым каналам, четные — правым.

* Большинство микрофонов и гитар являются монофоническими, поэтому можно выбирать любой из каналов, 
левый или правый.

5. Нажмите на ниспадающее меню Output для выбора выхода трека.

6. Выберите выход, к которому подключена система мониторинга. 
Чтобы подать аудиосигнал на мониторы, выбирайте выходы 1 и 2, которые используются в большинстве 
случаев.

7. Нажмите кнопку Record Enable для трека.
* Поскольку SONAR является программой мультитрековой записи, она производит запись только на те треки, 

для которых включена эта кнопка. По завершении записи эту кнопку следует отключить, чтобы исключить 
повторную запись на трек при записи дальнейшего материала.

8. Нажмите кнопку Input Echo, если требуется включить прослушивание входного сигнала в процессе 
записи.
Многие звуковые платы и аудиоинтерфейсы поддерживают эту возможность на аппаратном уровне. Если 
входной сигнал слышен и без нажатия на эту кнопку, переходите к следующему параграфу.

Подготовка к записи
Теперь необходимо установить оптимальный входной уровень. Подайте входной сигнал и следите за показаниями 
измерителя уровня трека.

Если показания далеки от максимальных, увеличьте входной уровень. Если показания зашкаливают, уменьшите 
входной уровень.

Запись вокала и инструментов
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Регулировка входного уровня производится с омощью установок звуковой платы или аудиоинтерфейса, поэтому 
обратитесь к прилагаемой к ним документации.

Запись исполнения

1. Выберите Edit > Preferences > Project - Metronome для доступа к установкам метронома. 
Кроме того, чтобы перейти к установкам метронома можно нажать правой кнопкой мыши кнопку Playback 

Metronome on/off  или Record Metronome on/off  в модуле Transport панели управления.

2. Установите предварительный отсчет в 2 такта.
Нажмите Use Audio Metronome, установите флажок Recording и установите Record Count-in в 2 Measures.

3. Убедитесь, что кнопка Record Enable  для трека включена (окрашена в красный цвет).

4. Нажмите кнопку Record в модуле Transport панели управления, или нажмите клавишу R на клавиатуре 
компьютера.

5. После двух тактов отсчета начнется запись. 
Начните исполнение с третьего такта метронома.

6. По окончании записи нажмите кнопку Stop  или нажмите клавишу пробел.
Будет создан новый аудиоклип.

Нажмите кнопку Play , чтобы воспроизвести проект. Чтобы переписать данный материал еще раз, выберите 
Edit > Undo для отмены предыдущей записи и повторяйте шаги 3, 4 и 5 данной процедуры до тех пор, пока не будет 
достигнут желаемый результат.

После записи первого трека можно произвести "наложение" другой партии. Для этого отключите кнопку Record 
Enable для трека 1 и повторите изложенную в данной главе процедуру для трека 2. При последующем 
воспроизведении будут звучать уже два трека. Каждый из них имеет независимые установки громкости и 
панорамы, посылы на эффекты и кнопки соло и мьюта.

Возможные проблемы
Ниже описаны основные проблемы, с которыми можно столкнуться в процессе записи.

Звук гитары/микрофона записывается только в один канал
Эта проблема связана с записью монофонического сигнала через стереовход. Гитары и микрофоны производят 
монофонические сигналы. При выборе входа для трека необходимо выбрать тот канал стереовхода, к которому 
подключен источник сигнала.

Также проверьте коммутацию внешнего оборудования с входом звуковой платы или аудиоинтерфейса.

Входной уровень занижен       Входной уровень завышен
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В записываемом треке присутствуют звуки ранее записанных 
треков
Эта проблема связана с установками звуковой карты, позволяющими записывать выходной сигнал компьютера.

1. Откройте окно Windows Volume Control:

• Windows 7: нажмите кнопку Windows Start и выберите Control Panel > Hardware and Sound > Volume Control.

• Windows XP: нажмите кнопку Windows Start и выберите All Programs > Accessories > Entertainment > Volume 
Control.

Откроется окно Volume Control.

2. В меню Options нажмите Properties.
Откроется диалоговое окно Properties.

3. В секции Adjust Volume For нажмите Recording.

4. Нажмите OK, чтобы закрыть диалоговое окно Properties.
Откроется окно Record Mixer.

5. Убедитесь, что опция What You Hear или Stereo Mix (название зависит от производителя звуковой 
платы) отключена.
Если эта опция включена, нажмите на поле Select под выбранным входом (обычно Line In или Mic).

Данная проблема также иногда встречается при использовании в системе аналогового микшера. Он может 
создать тракт сигналов, поступающих обратно на вход звуковой платы.

Кроме того, убедитесь в отсутствии проникновения в микрофон сигналов из мониторов или наушников.

Записанный клип не содержит аудиоданных
Откройте окно Windows Volume Control:

• Windows 7: нажмите кнопку Windows Start и выберите Control Panel > Hardware and Sound > Volume Control.

• Windows XP: нажмите кнопку Windows Start и выберите All Programs > Accessories > Entertainment > Volume 
Control.

Откроется окно Volume Control. Здесь расположены установки микшера, относящиеся к записи и 
воспроизведению.

Чтобы произвести установки записи, выполните следующую процедуру.

Windows XP

1. В меню Options нажмите Properties.
Откроется диалоговое окно Properties.

2. В секции Adjust Volume For нажмите Recording.
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3. В секции Show the Following Volume Controls нажмите Line-in и Microphone.

4. Нажмите OK, чтобы закрыть диалоговое окно Properties.
Установки записи будут отображаться в окне Windows Mixer.

5. Нажмите на поле Select под выбранным входом (обычно Line In или Mic).

Windows Vista / Windows 7

1. Откройте Windows Start Menu и в поле Start Search введите слово SOUND.

2. Выведутся результаты поиска.

3. Нажмите Sound, чтобы открыть Windows Sound Control Panel.

4. Нажмите ярлык Recording.
В окне будет приведен список всех доступных входных устройств с измерителями уровня.

5. Подайте входной аудиосигнал.
Для задействованного входа показания измерителя начнут изменяться.

6. Правой кнопкой мыши нажмите на входное устройство и в ниспадающем меню выберите 
Set As Default.
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Программные инструменты, часто называемые Soft Synth, широко используются в сфере создания компьютерной 
музыки. Ниже будет описан процесс добавления программного инструмента в проект и сопутствующие установки.

Инструмент имеет две основные функции:

• Прием цифровых сообщений.

• Воспроизведение звука на основе принятых сообщений.

В начале 80-х годов производители синтезаторов и ритм-машин установили стандарт для обмена информацией 
между их изделиями, позволяющий выполнять обе описанные выше функции.

Например, в ритм-машине ноте C соответствует звук бочки, ноте D — звук малого барабана и так далее. 
Соответственно, сообщения, передаваемые ритм-машиной одного производителя, могут адекватно 
интерпретироваться ритм-машиной другого. Это позволяет воспроизводить ритм с использованием звуков 
различных барабанных модулей.

Этот стандарт получил название MIDI. С развитием компьютерных технологий он начал использоваться и для 
обмена MIDI-сообщениями с программными секвенсорами. Первая программа Cakewalk работала в среде DOS и 
позволяла осуществлять детальную редакцию MIDI-данных, а также воспроизводить и записывать их с помощью 
подключенного синтезатора.

Со временем мощность компьютеров возрастала, возможности программы Cakewalk расширялись, и к 
настоящему моменту программные инструменты заняли заметную нишу в области музыкального производства.

Добавление трека инструмента в проект
Создайте новый проект:

1. В меню File нажмите New.

2. Выберите шаблон Blank (без треков и шин) и нажмите OK.
Будет создан пустой проект.

3. Нажмите Insert >Soft-Synths.
Откроется список программных инструментов, установленных в компьютере.

4. Нажмите DropZone.
Откроется диалоговое окно Insert Soft Synth Options.

5. Выберите следующие опции:

• Simple Instrument Track

• Synth Property Page

• Recall Assignable Controls

• Ask This Every Time

Будет создан новый трек. Он является комбинацией аудиотрека и трека MIDI, поскольку имеет вход MIDI и 
аудиовыход. Чтобы открыть окно DropZone, дважды нажмите на иконку трека.

* Чтобы в любой момент открыть окно установок программного инструмента, дважды нажмите на иконку трека.

Работа с программными 
инструментами
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Рассмотрим окно DropZone.

1. В окне DropZone нажмите Empty Program.
Откроется окно Program Browser.

* Первый раз окно Program Browser может открыться с некоторой задержкой, поскольку DropZone создает 
список доступных звуков. Потом окно Program Browser будет открываться без задержки.

2. Дважды нажмите на имя программы, чтобы выбрать ее. Например, выберем Acid Quinda в секции 
Basses.
DropZone загрузит программу и выведет ее имя.

3. Нажимайте на экранную клавиатуру, чтобы прослушать звук программы.
* Каждый программный синтезатор имеет свой алгоритм выбора и воспроизведения звуков. Обращайтесь к 

соответствующей документации. Если нажать клавишу F1, на экран выведется справочная информация.

Для воспроизведения звуков программного инструмента требуется записать наего трек исполнение с помощью 
внешней MIDI-клавиатуры, обычно называемой контроллером, или ввести ноты вручную.

Запись MIDI-данных
Для записи MIDI-данных требуется MIDI-контроллер.

В процессе записи окно DropZone может быть закрыто. Инструмент будет продолжать функционировать в 
фоновом режиме.

* Чтобы открыть окно DropZone, дважды нажмите иконку трека.

В окне Track необходимо выбрать входной порт для MIDI-клавиатуры. Если при игре на ней звук отсутствует, 
выберите Edit > Preferences > MIDI - Devices и выберите MIDI-клавиатуру в списке Input Port.

Нажмите кнопку Record Enable  для трека, чтобы перевести его в режим готовности к записи.

Нажмите кнопку Record  в модуле Transport панели управления. На счетчике начнет изменяться текущее 

время. Возьмите несколько нот и нажмите кнопку Stop . Чтобы прослушать исполнение звуком программного 

инструмента, нажмите кнопку Play .

Ввод MIDI-нот вручную
Ввод MIDI-нот вручную осуществляется в окне Piano Roll (далее обозначаемом аббревиатурой PRV). Этот способ 
удобен для музыкантов, не владеющих навыками игры на клавиатуре, при отсутствии MIDI-контроллера или для 
правки ранее записанного материала.

Выберите трек, нажмите один раз на иконку трека, чтобы цвет трека изменился. Выберите Views > Piano Roll View, 
чтобы открыть PRV в MultiDock в нижней части окна Track. Чтобы увеличить область MultiDock, нажмите два раза 
на ярлык PRV в MultiDock или нажмите SHIFT+D.
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На горизонтальной линейке в верхней части окна отображаются музыкальные такты и доли. Вертикальное 
изображение клавиатуры слева соответствует нотам.

Выберите инструмент Smart  в панели управления, нажав на него, или с помощью клавиши F5. Чтобы 
нарисовать ноту с помощью инструмента Smart, удерживая клавишу ALT, нажмите на ячейку сетки.

* Чтобы рисовать ноты, не удерживания нажатой клавишу ALT, воспользуйтесь инструментом Freehand 
(клавиша F9).

Чтобы создать ноту, нажмите на сетку в такте 1.

В зависимости от точки нажатия на ноту будут выполняться различные действия:

• Левый край. Установка времени начала ноты.

• Правый край. Установка времени окончания ноты или длительности.

• Верхний край. Установка velocity ноты (громкости).

• Нижний край. Позволяет перетащить ноту в другую ячейку сетки PRV.

Попробуйте этим способом создать мелодию. Минимальная длительность вводимых нот составляет 1/16. Чтобы 
ввести 1/32 ноту или триоль, измените разрешение Musical Time в модуле Snap панели управления.

Длительность вводимой ноты по умолчанию можно задать в модуле Tools панели управления. 
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Проект, содержащий треки MIDI
Чтобы существующий трек MIDI назначить на воспроизведение звуков программным инструментом, выполните 
следующую процедуру.

1. В меню File нажмите Open.

2.  Перейдите в папку C:/Cakewalk Content/SONAR X1/Tutorial Projects.

3.  Выберите файл Latin.cwp и нажмите OK.
Если нажать кнопку Play, звук будет отсутствовать, поскольку проект не содержит программных 
инструментов, с помощью которых можно воспроизвести MIDI-треки. Поскольку проект содержит 11 треков, 
удобнее всего назначить на них один программный инструмент. Некоторые инструменты, например, Cakewalk 
TTS-1, могут воспроизводить звуки разного типа. Они называются мультитембральными и позволяют 
назначать различные звуки на независимые MIDI-каналы. Каждый трек выбранного проекта использует свой 
MIDI-канал.

Добавьте программный инструмент Cakewalk TTS-1:

1.  Выберите Insert > Soft Synths > Cakewalk TTS-1.
Откроется диалоговое окно Insert Synth Options.

2. В области Create These Tracks нажмите First Synth Audio Output.

3. В области Open These Windows нажмите Synth Property Page.

* Чтобы подробно ознакомиться с этими опциями, нажмите Help.

4. Нажмите OK.
В проект будет добавлен новый трек инструмента.

В зависимости от компьютера, после этого треки уже могут начать воспроизводиться с помощью TTS-1. Однако 
на компьютерах с аппаратными выходами MIDI возможно придется назначить TTS-1 на выход каждого из треков.

1. Удерживая клавишу CTRL, нажмите на трек, чтобы выбрать его. Выбранные треки подсветятся.

2. Удерживая клавишу CTRL, нажмите на Input трека и выберите Cakewalk TTS-1.
Все выбранные треки будут назначены на один и тот же вход.

Нажмите Play для запуска воспроизведения проекта. Чтобы добавить свой собственный трек для его 
воспроизведения с помощью TTS-1, в меню Insert выберите MIDI Track. Для нового трека MIDI выберите в 
качестве выхода Cakewalk TTS-1. Не забудьте, что новый трек должен иметь свой MIDI-канал. Поскольку в данном 
проекте MIDI-каналы с 1 по 11 задействованы, с помощью Track Inspector или окна Console выберите канал 12. 
Также звук можно выбрать с помощью установки Patch трека. Затем любым из описанных ранее способов 
введите MIDI-данные или создайте трек с помощью панели Browser. В качестве альтернативы окну Piano Roll 
можно использовать окно Staff (см. следующую главу).
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Для работы с музыкальной партитурой в SONAR предусмотрено окно Staff, в котором MIDI-ноты имеют вид 
символов музыкальной нотации. В первую очередь, это окно предназначено для пользователей, имеющих 
музыкальное образование. В нем доступен набор функций для редакции и распечатки нотного материала.

В этой главе будет рассмотрено использование окна Staff в новом проекте.

1. В меню File нажмите New.
Откроется диалоговое окно New Project File.

2. Выберите шаблон Normal, задайте имя проекта, папку для его сохранения и нажмите OK. 
В SONAR будет загружен новый проект, содержащий два аудиотрека и два трека MIDI.

3. Нажмите на трек 3 с именем "MIDI 1".

4. В меню Views нажмите Staff View.
Откроется окно Staff.

Сконфигурируйте окно Staff следующим образом:

1. В меню View выберите Display Resolution и задайте минимальную длительность ноты.

2. В меню Edit отключите опции Fill Durations и Trim Durations.

3. Выберите инструмент Smart  в панели управления.

Для данного примера установим размер в 3/4, тонику в G и отображение скрипичного и басового ключей.

1. В меню проекта выберите Insert Meter/Key Change.
Откроется диалоговое окно Meter/Key Signature.

2. В поле Beats per Measure установите 3, в поле Key Signature выберите 1 Sharp (G) и нажмите OK, чтобы 
закрыть диалоговое окно Meter/Key Signature.

Работа с партитурой
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3. В меню Edit окна Staff выберите Layout. 
Откроется диалоговое окно Staff View Layout.

4. В списке Clef выберите Treble/Bass и нажмите OK, чтобы закрыть диалоговое окно Staff View Layout.
Окно Staff примет следующий вид:

Для записи трека MIDI можно воспользоваться одним из двух способов, описанных в предыдущей главе. Далее 
будет произведен обзор основных возможностей работы с нотным материалом.

Выбор нотного значения
В модуле Tools панели управления нажмите кнопку Duration и выберите требуемую длительность ноты. 

Добавление ноты

1. Выберите инструмент Smart  или Freehand  в панели управления.

2. Выполните одну из следующих операций:

• Удерживая кнопку ALT, инструментом Smart нажмите в позицию, в которую необходимо ввести новую ноту.

• Инструментом Freehand нажмите в позицию, в которую необходимо ввести новую ноту.

Будет создано нотное событие.
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Выбор нот

1. Выберите инструмент Smart  или Select  в панели управления.

2. Выполните одну из следующих операций:

• Чтобы выбрать одну ноту, нажмите на нее.

• Чтобы выбрать несколько последовательных нот, нажмите за пределами первой выбираемой ноты и окружите 
прямоугольником все выбираемые ноты.

• Чтобы выбрать несколько не связанных друг с другом нот, нажимайте на них, удерживая клавишу CTRL. 

Перемещение нот

1. Выберите инструмент Smart  или Move  в панели управления.

2. Выполните одну из следующих операций:

• Инструментом Smart установите указатель над нижней половиной ноты и перетащите ноту в новую позицию.

• Инструментом Move перетащите ноту в новую позицию.

* Если при перетаскивании ноты удерживать клавишу SHIFT, она будет перемещаться строго по вертикали или 
по горизонтали, в зависимости от выбранного направления.

Копирование нот

1. Удерживая клавишу CTRL, выберите ноту (ноты).

2. Продолжая удерживать клавишу CTRL и левую кнопку мыши, перетащите ноту (ноты) в нужную 
позицию, затем отпустите кнопку мыши.
Нота (ноты) будет скопирована.

Изменение длительности ноты

Первый способ

1. Правой кнопкой мыши нажмите на верхнюю часть ноты, чтобы открыть диалоговое окно Note 
Properties.

2. В поле Duration введите количество тиков, соответствующее новой длительности, и нажмите OK, чтобы 
закрыть диалоговое окно Note Properties.

Второй способ

1. Выберите инструмент Smart  или Trim  в панели управления.

2. Выполните одну из следующих операций:

• Инструментом Trim установите указатель над точкой начала или окончания ноты и перетаскивайте ее влево/
вправо для изменения позиции начала/окончания ноты.
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• Инструментом Smart установите указатель над точкой начала или окончания ноты и перетаскивайте ее влево/
вправо для изменения позиции начала/окончания ноты. Также можно нажать два раза на ноту, чтобы открыть 
диалоговое окно Note Properties, и в нем ввести количество тиков, соответствующее новой длительности.

В таблице приведено соответствие между длительностью ноты и количеством тиков (по умолчанию на четвертную 
ноту приходится 960 тиков).

Удаление ноты

1. Выберите инструмент Smart  или Erase  в панели управления.

2. Выполните одну из следующих операций:

• Инструментом Smart нажмите правой кнопкой мыши на ноту, чтобы удалить ее, или перемещайте мышь с 
нажатой правой кнопкой по другим удаляемым нотам.

• Инструментом Erase нажмите на ноту, чтобы удалить ее, или перемещайте мышь по другим удаляемым нотам.

Добавление текста
В поле под нотой можно ввести текстовую информацию.

1. Выберите инструмент Freehand  в панели управления.

2. Нажмите кнопку Lyrics в окне Staff.

3. Поместите указатель под нотой и нажмите на эту область.
Откроется поле для ввода текста.

4. Для быстрого перехода к следующей ноте нажмите пробел.

Добавление символов аккордов
В поле над нотой можно добавить символ аккорда.

1. Выберите инструмент Freehand  в панели управления.

2. Нажмите кнопку Chord в окне Staff.

3. Поместите указатель над нотой и нажмите на эту область.

Нота Длительность в тиках
Целая 4:000

Половинная 2:000
Четвертная 1:000

Восьмая 480

Шестнадцатая 240
Тридцать вторая 120
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Над нотой будет добавлен символ аккорда.

4. Чтобы изменить аккорд или открыть гитарную сетку аккорда, правой кнопкой мыши нажмите на имя 
аккорда.
Откроется диалоговое окно Chord Properties.

Добавление экспрессии

1. Выберите инструмент Freehand  в панели управления.

2. Нажмите кнопку Expression в окне Staff.

3. Поместите указатель под нотой и нажмите на эту область.
Откроется поле для ввода экспрессии.

Добавление крещендо/диминуэндо

1. Выберите инструмент Freehand  в панели управления.

2. Нажмите кнопку Hairpin в окне Staff.

3. Поместите указатель под нотой и нажмите на эту область.
Будет добавлен символ “шпильки” (крещендо или диминуэндо).

4. Чтобы изменить тип или длительность крещендо/диминуэндо, правой кнопкой мыши нажмите на 
символ “шпильки”.
Откроется диалоговое окно Hairpin Properties.

* Символы крещендо/диминуэндо служат только для оформления партитуры и не воздействуют на 
воспроизведение материала.

Добавление символов педали (сустейна)

1. Выберите инструмент Freehand  в панели управления.

2. Нажмите кнопку Pedal в окне Staff.

3. Поместите указатель под нотами и нажмите на эту область.
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Будут добавлены символы Pedal down  и Pedal up .

4. При необходимости можно перетащить символы в новую позицию.

Распечатка нот
Доступна распечатка полной партитуры или отдельных партий.

1. Выберите треки MIDI, партитуру которых требуется распечатать.

2. В меню Views выберите Staff View.
Откроется окно Staff.

3. В меню File выберите Print Preview.
Откроется окно Print Preview для предварительного просмотра распечатываемой партитуры.

4. Чтобы изменить размеры печати, нажмите Configure.
Откроется диалоговое окно Staff View Print Configure.

5. Чтобы начать печать, нажмите Print.

* Чтобы изменить название, имя композитора и информацию об авторских правах, с помощью команды 
Project > Info откройте окно File Info.
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Редакция музыкального материала является неотъемлемой частью процесса создания пьес. В докомпьютерную 
эпоху редакция музыки осуществлялась с помощью нарезки магнитных лент бритвенными лезвиями и 
последующей склейки полученных кусочков. В наши дни этот процесс вспоминается, как ужасный сон. В рамках 
SONAR можно выбрать любой музыкальный фрагмент и удалить/скопировать/переместить его в два счета с 
помощью мыши. В данной главе будут описаны возможности редакции SONAR.

Осуществление выбора
Откройте проект Cakewalk Audio Demo.cwb.

Перед тем, как начать редактировать музыкальный материал, его требуется выбрать.

Выбор осуществляется по двум критериям:

• Временной диапазон

• Треки

Допустим, требуется удалить второй такт определенного трека. Временной диапазон редакции находится между 
тактами 2 и 3. Выбор трека определяет какой именно из клипов будет удален.

Чтобы редактировать клипы, необходимо в качестве Edit Filter для трека выбрать Clips.

Все необходимые для редакции проекта инструменты сосредоточены в модуле Tools панели управления.

* Чтобы перейти к способу 2 после использования способа 1, выполните команду Edit > Undo, чтобы 
восстановить исходное состояние проекта.

Способ 1:

1. Выберите трек, из которого требуется удалить такты, например, GTR_Lead 1.
* Нажмите на левую панель Tracks, а не на правую панель Clips.

2. Отметьте область между 1 и 6 тактами, перемещая мышь по линейке времени. Выбранный диапазон 
подсветится.

3. Нажмите DELETE или выберите Edit > Delete. Такты будут удалены из выбранного трека.

Способ 2:

1. Выберите инструмент Select  в панели управления.

2. Нажмите на центр клипа и отметьте, перемещая мышь, удаляемую область.
Выбранный диапазон подсветится.

3. Нажмите DELETE или выберите Edit > Delete.

Редактирование музыки
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Обратите внимание, что доступен выбор только с точностью до целого такта. Чтобы производить редакцию с 

произвольной точностью, необходимо отключить кнопку Snap To Grid  в модуле Snap панели управления.

Кроме того, можно изменить точность редакции с помощью опций Snap To Grid в модуле Snap.

Перемещение клипов

1. Выберите перемещаемый фрагмент, например, трек GR_Lead 1 и область с 6 по 10 такты.

2. Инструментом Smart  нажмите на нижнюю часть клипа и перетащите его в новую позицию, 
например, в нижнюю часть проекта.
После этого будет создан новый аудиотрек, содержащий перемещенный клип.

Если в области-приемнике уже содержатся данные, в открывшемся диалоговом окне Drag and Drop Options 
можно задать опцию, определяющую замещение предыдущих данных перемещаемыми или их микширование.

Разрезание клипов
Для рзрезания клипов используется инструмент Smart  или Split .

Разрезать клип можно одним из следующих способов:

• Инструментом Smart установите указатель в точке разрезания клипа и, удерживая клавишу ALT, нажмите на 
нее (или захватите мышью разрезаемый регион).

• Инструментом Split установите указатель в точке разделения клипа и нажмите на нее (или захватите мышью 
несколько регионов, чтобы разрезать их в точках нажатия и отпускания кнопки мыши).

* Инструмент Split подчиняется установкам Snap to Grid. Если требуется более точный выбор точки разрезания, 
отключите кнопку Snap to Grid.

* Чтобы разделить клип в текущей временной позиции, можно нажать клавишу S.

Выберите инструментом Split временную позицию, соответствующую такту 10, и трек GTR_Lead1, затем 
выполните разрезание.

Обрезка клипов
Для обрезки клипов можно использовать технику, называемую “скользящей редакцией”. Эта техника позволяет 
"сворачивать” начало и конец клипа, не изменяя его положения в треке. Представьте себе, что клип — это "окно" 
позволяющее просматривать и прослушивать видимые в нем аудио/MIDI-данные. Чем меньше размер этого окна, 
тем меньше данных будет доступно. Если данные не видны, они воспроизводиться не будут. Сами данные 
остаются на месте, а скользящая редакция служит только для изменения "окна". Воспроизводятся только видимые 
данные.

Выберите инструмент Smart  или Trim  в панели управления.

Наведите указатель на левый или правый край клипа, форма курсора изменится, и вы сможете переместить 
границу клипа в новую позицию.
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* При обрезке клипов можно определить, что будет происходить с областью фейдинга — будет ли с изменением 
продолжительности клипа пропорционально изменяться продолжительность фейдинга или же она будет 
оставаться постоянной. Чтобы длительность фейдинга изменялась, при обрезке нажмите на край клипа в 
области верхних его трех четвертей или удерживайте нажатой клавишу ALT. Чтобы сохранить позицию 
фейдинга неизменной, при обрезке нажмите на край клипа в области нижней его четверти.

Фейдинг клипов
С помощью инструмента Smart  или Trim  каждому клипу можно назначить независимый фейдинг. 
Перетаскивайте верхний левый угол клипа, чтобы создать входной фейдинг. Перетаскивайте верхний правый угол 
клипа, чтобы создать выходной фейдинг.

Чтобы изменить характеристики фейдинга, правой кнопкой мыши нажмите на существующий фейдинг и в 
появившемся меню выберите тип фейдинга.

Undo и Redo
В процессе редакции проекта можно допустить ошибку, или результат выполненной операции может оказаться 
неудовлетворительным. Для выхода из таких ситуаций в SONAR предусмотрено неограниченное количество 
отмены результатов выполненной операции Undo. Чтобы отменить предыдущий шаг, выберите Edit > Undo или 
нажмите CTRL+Z. 

Также доступен просмотр “истории редакции” с помощью команды Edit > History и выбор в ней операции, к которой 
необходимо вернуться.

* После закрытия проекта истории редакции (список выполненных операций) удаляется.

Чтобы восстановить результат последней операции после выполнения команды Undo, выберите Edit > Redo или 
нажмите CTRL+SHIFT+Z.
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Микширование является неотъемлемой частью создания любого музыкального произведения. Оно включает в 
себя наложение звуков различных инструментов и треков с регулировкой их уровней и панорамы, а также 
обработку эффектами.

На конечный звук оказывает влияние множество факторов, поэтому строгих правил микширования не 
существует, а результат работы в большой степени определяется вкусами звукоинженера.

Откройте проект MixingTutorial:

1. С помощью File > Open выберите файл MixingTutorial.cwb.
* По умолчанию файлы примеров размещаются в папке /Cakewalk Content/SONAR X1/Tutorial Projects. Если при 

установке программы была выбрана другая папка, производите поиск файла в ней.

2. С помощью File > Save As сохраните проект под новым именем, чтобы случайно не утерять 
оригинальную версию файла.
В той же папке находится файл MixingTutorial-Complete.cwb, являющийся копией данного проекта с 
произведенными в данной главе изменениями. Его можно использовать для сравнения с полученным вами 
результатом.

Громкость и панорама
Обычно любой процесс микширования начинается с установок громкости и панорамы. В окне Console можно 
просматривать состояние громкости и панорамы одновременно нескольких треков и следить за уровнями 
сигналов по измерителям. Кроме того, его внешний вид соответствует классической микшерной консоли. 
Поскольку выходным форматом является аудиофайл, пользователю не требуется видеть клипы в окне Track, и их 
цветовое разнообразие не будет отвлекать его от работы.

Чтобы открыть окно Console:

• Нажмите Views > Console View.

• Нажмите ALT+2.

Теперь рассмотрим основы звучания пьесы. Если воспроизвести исходный проект, его звучание будет "мутным" 
и невыразительным. Это происходит из-за того, что все инструменты накладываются друг на друга, то есть, имеют 
одинаковые уровни и положения в стереополе.

При записи трека используется максимально возможный уровень, чтобы добиться оптимального соотношения 
сигнал/шум, поэтому на этапе микширования уровни треков приходится регулировать.

Одна методика микширования заключается в том, что громкость каждого трека последовательно начинает 
постепенно прибавляться, начиная с нулевого уровня. Сначала микшируется ритм-секция — бочка, малый 
барабан, остальные ударные, бас-гитара. Затем вступают в игру и остальные инструменты. Вокальная партия 
добавляется последней, чтобы выделяться на фоне аккомпанемента.

Другой способ микширования использует обратную последовательность действий — громкости треков начинают 
убавляться от номинального значения. Выбирайте тот способ, который больше согласуется с вашим 
мировоззрением и ощущениями.

* В процессе микширования не забывайте следить за показаниями измерителя уровня мастер-шины. Не 
допускайте перегрузок уровня сигнала, поскольку это приведет к появлению шумов. Это явление называется 
клиппированием (перегрузкой).

* Измерители Mains расположены в правой части окна Console. Если они не видны, перейдите в меню Strips 
окна Console и убедитесь, что в нем отмечено Mains.

Микширование и эффекты
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Следующей фазой микширования является панорамирование. Поскольку строгих правил на этот счет тоже не 
существует, экспериментируйте на свой вкус. Однако не забывайте о том, что плотность частотного спектра в 
левом и правом каналах не должна сильно различаться. Особенно это относится к партиям, имеющим дабл-трек, 
например, обозначенным Cymbals Left и Cymbals Right. 

Имейте в виду, что чем сильнее панорамирован трек, тем больше будет его выразительность. Поэтому старайтесь 
избегать максимального панорамирования партий, имеющих дабл-трек, чтобы не допустить искажения звукового 
восприятия.

Обработка эффектами (FX)
Предположим, что основной микс партий создан. Чтобы “украсить” звучание инструментов используются 
различные аудиоэффекты. Эффекты, помещаемые непосредственно в аудиотреки, называются разрывами.

Выберите аудиотрек:

1. В окне Console найдите секцию эффектов трека. Если она не видна, выберите FX Bin в меню Modules 
окна Console.

2. Правой кнопкой мыши нажмите на секцию эффектов, чтобы открыть всплывающее меню.

3. Выберите Audio FX, затем Cakewalk или Sonitus:fx и выберите любой доступный эффект.
Выбранный эффект появится в секции эффектов трека.

4. Поэкспериментируйте с плагинами эффектов и их регулировками при воспроизведении проекта. 
Обратите внимание на изменения звука.

5. Правой кнопкой мыши нажмите на эффект и выберите Delete, чтобы удалить эффект.

Каждый из плагинов эффектов воздействует на звук с помощью определенного алгоритма. Ниже приведен 
краткий перечень основных типов прилагаемых плагинов эффектов:

Compressor/Gate. Компрессор/гейт воздействует на общий уровень звука, ограничивая громкие сигналы и 
отсекая слишком слабые.

EQ. Эквалайзер осуществляет эквализацию звука в определенных полосах частот. Например, если в треке 
содержится высокочастотный призвук, с помощью EQ можно ослабить этот диапазон частот без воздействия на 
основной тембр инструмента.

Reverb. Ревербератор имитирует акустическое пространство посредством создания отражений звука, 
характерных для помещений различного типа.

Delay. Задержка создает эхо-повторы сигнала и имеет более выраженный характер по сравнению с 
реверберацией за счет ритмических повторов.

Кроме описанных выше эффектов существует и множество других, в различной степени воздействующих на звук. 
Чтобы ознакомиться с каждым из них, используйте экранную справку.

Компрессия и эквализация
В процессе микширования треков может обнаружиться, что некоторые из них имеют неравномерную динамику, 
вследствие чего звук будет иметь провалы. Для решения этой проблемы используется компрессор.

Главной задачей компрессора является ограничение динамического диапазона музыки или звука, иными 
словами, выравнивание уровня сигнала. В результате этого обработанная компрессором партия будет более 
отчетливо звучать в рамках микса.

Многие компрессоры имеют специальную опцию, обуславливающую воздействие только на громкие пики, 
оставляя остальные сигналы без изменения, что создает характерную звуковую "мощь".

Обработайте компрессором звук бочки:

1. Добавьте плагин Compressor в трек Kick.

2. Настройте параметр Threshold, определяющий пороговый уровень срабатывания компрессора в dB.
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3. Настройте параметр Attack, определяющий время между превышением сигналом порогового уровня и 
срабатыванием компрессора.

4. Настройте параметр Level, определяющий выходной уровень компрессора.
Эти настройки независимы для каждого трека. Компрессор часто используется для обработки вокала, чтобы 
последний не терял выразительности в общем миксе.

Теперь можно приступить к эквализации. Основным назначением эквалайзера является разделение 
инструментов, занимающих одинаковые частотные диапазоны. Звук одного инструмента может быть 
сосредоточен вблизи определенной частоты, а звук другого — занимать широкую полосу частот. Используя 
эквализацию, можно “разнести” частотные спектры каждого инструмента друг от друга, чтобы повысить их 
выразительность.

Для этого выполните следующую процедуру:

1. Солируйте треки Tension Climbing и Chirppy Synth.

2. Добавьте плагин Sonitus:fx Equalizer в трек Tension Climbing.
Откроется интерфейс Sonitus:fx Equalizer.

3. Захватите мышью и начните двигать один из пронумерованных узлов.
Определите частотный диапазон, который совпадает с полосой частот Chirppy Synth. После этого ослабьте 
этот частотный диапазон, переместив узел вниз.

Попробуйте ослабить частотный диапазон в районе 1 кГц.

Поэкспериментируйте с другими настройками эквалайзера, чтобы прочувствовать его работу. Как и плагин 
Compressor, эквалайзер можно устанавливать в любой трек.

Реверберация и задержка
Данные эффекты отвечают за пространственное звучание и являются времязависимыми.

В данном примере добавим эффект Delay в трек Chirppy Synth, имеющий “вялый” звук. Добавление задержки 
придаст звуку большую глубину.

1. Добавьте плагин Delay в трек Chirppy Synth.

2. Произведите следующие настройки:

• Tempo Sync = Host

• Factor = 1/2 (для обоих каналов, Left & Right)

Поэкспериментируйте с настройками.

Далее используем эффект реверберации, создающий ощущение пространства. Можно обработать каждый трек 
своим эффектом реверберации, но в этом случае звук станет неестественно "размазанным", поскольку на слух 
это будет восприниматься, словно каждый инструмент воспроизводится в отдельном помещении.

Вместо этого, назначим один эффект реверберации на шину, а затем подадим на нее сигнал с каждого из треков. 
В каждом треке предусмотрен регулятор посыла, позволяющий установить уровень подаваемого на шину эффекта 
сигнала. Это обуславливает естественность звучания, поскольку для всех инструментов будет использоваться 
имитация одного и того же акустического пространства.

Используя окно Console, выполните следующую процедуру:

1. Чтобы определить посылы на шину для всех треков, с помощью Edit > Select > All выберите все треки.

2. Правой кнопкой мыши нажмите на один из треков в секции Sends и выберите Insert Send Assistant.
Если секция Sends не отображается, в меню Modules окна Console отметьте Sends/Bank/Patch.

Откроется Insert Send Assistant.

3. Сконфигурируйте Send Assistant следующим образом:

• Нажмите New Bus. Будет создана шина реверберации для треков.

• Выберите Stereo.

• В поле Name введите Reverb.

• Нажмите Choose Effect и выберите Audio Effects > Sonitus:fx > Reverb.

• Убедитесь, что флажок Pre Fader не установлен.
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• Установите флажок Show Effects Property Page.

• В списке Bus Output выберите Master.

4. Нажмите OK.
Откроется страница свойств Reverb.

5. Установите слайдер Reverb в 0.0 dB, установите слайдер Dry в -Inf..
Регулятор посыла с названием Reverb будет добавлен на каждый трек. Чтобы включить/отключить посыл, 
используйте кнопку On/Off в секции SENDS трека.

Когда посыл включен, эффект реверберации будет слышен в процессе воспроизведения. Уровень посыла трека 
устанавливается регулятором Lev.

Можно обработать реверберацией все треки, но не рекомендуется это делать для треков бочки и бас-гитары.
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Автоматизация
Еще одной незаменимой для микширования функцией является автоматизация. Она позволяет записывать в 
реальном времени изменения большинства параметров SONAR, включая параметры треков, эффектов, 
инструментов и шин.

1. Нажмите в треке кнопку Write Automation, чтобы включить запись автоматизации для трека.

2. Нажмите кнопку Play  для запуска воспроизведения.

3. В процессе воспроизведения изменяйте различные параметры в реальном времени с помощью мыши 
и интерфейса программы.

4. Чтобы отключить запись автоматизации, остановите воспроизведение и снова нажмите в треке кнопку 
Write Automation.
Теперь при воспроизведении параметры будут изменяться автоматически.

Автоматизация позволяет создавать изменения, повышающие выразительность звучания пьесы. Например, в 
прилагаемом проекте, начиная с такта 25 громкость инструмента Whiney Synth не уменьшается, как в других 
треках. 

Выполните следующую процедуру:

1. Нажмите кнопку Write Automation в треке Whiney Synth.

2. Нажмите кнопку Play  или пробел для запуска воспроизведения.

3. На такте 25 уменьшите громкость до требуемого уровня.

4. На такте 33 восстановите исходный уровень громкости.

5. Нажмите кнопку Stop  для останова воспроизведения.

6. Отключите кнопку Write Automation.

7. Нажмите кнопку Play  и оцените автоматическое изменение громкости.
Повторите эту процедуру для остальных проблемных участков микса.

Кроме экспериментирования, внимательно вслушивайтесь в звучание любимых пьес и композиций, это поможет 
вам проникнуться духом музыкального творчества. Также не забывайте использовать различную музыкальную 
литературу, доступ к которой в наше время практически неограничен.
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SONAR можно использовать для озвучивания видеоряда. В этой главе описаны основы работы с 
видеоматериалом.

Импорт видеофайла
Перед импортом видеофайла создайте новый проект.

1. В меню File выберите New, чтобы открыть диалоговое окно New Project File.

2. Выберите шаблон Normal, задайте имя проекта и нажмите OK.

3. В меню File выберите Import и затем Video.
Откроется диалоговое окно Import Video. 

Это диалоговое окно сходно с диалоговым окном Open, описанным ранее, за исключением двух секций.

Первая — это ниспадающий список Files of type. Здесь определяется формат видеофайлов, которые будут 
отображаться в диалоговом окне. SONAR поддерживает следующие форматы видеофайлов:

• Windows Media (.wmv и .asf)

• Video For Windows (.avi)

• MPEG Video (.mpg)

• QuickTime Video (.mov)

В данном примере будет использоваться файл Windows Media, поэтому в списке Files of type выберите Windows 
Media (*.wmv, *.asf).

Вторая секция — это область File info и три опции справа от нее.

Работа с видеоматериалом

Опция Описание

Show file info Если флажок установлен, в области File info будет отображаться информация о 
выбранном видеофайле.

Import Audio Stream Установите этот флажок, чтобы вместе с видеофайлом также импортировать на новый 
аудиотрек содержащиеся в нем аудиоданные.

Import as mono tracks Установите этот флажок, чтобы вместе с видеофайлом также импортировать на один 
или несколько монотреков содержащиеся в нем аудиоданные.
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Оставьте флажки для опций Import Audio Stream и Show file info. Как и для диалогового окна Open, перейдите в 
следующую папку:

/Cakewalk Content/SONAR X1/Tutorial Projects/Video Tutorial

Импортируйте файл Boarding.wmv. Чтобы открыть файл, также можно дважды нажать на него или выбрать его и 
нажать кнопку Open.

* Для быстрого перехода в папку My Documents нажмите на соответствующую иконку в левой части диалогового 
окна Import Video.

Имейте в виду, что SONAR также импортирует содержащиеся в видеофайле аудиоданные. Если таковых не 
обнаружено, SONAR создаст пустой стерео аудиотрек, как в данном примере.

Изображение видеофайла Boarding будет выводиться в окне Video, а также в панели Video Thumbnail окна Track.

Панель Video Thumbnail и окно Video
Чтобы открыть/скрыть панель Video Thumbnail, перемещайте разделитель между панелями Video Thumbnail и Clips 
или используйте клавишу V.

Чтобы восстановить панель Video Thumbnail, установите указатель мыши над разделителем (он примет вид ) 
и затем перетаскивайте разделитель до тех пор, пока панель Video Thumbnail не примет комфортные для зрения 
размеры.

Если окно Video закрыто, или если оно не появилось автоматически при импорте видеофайла, его можно открыть 
с помощью Views > Video или клавиш ALT+SHIFT+2.

Изменение свойств видеофайла
В рамках SONAR доступно изменение некоторых свойств видеофайла, что может потребоваться при озвучивании 
фильмов. Правой кнопкой мыши нажмите на окно Video и в появившемся меню выберите Video Properties, чтобы 
открыть диалоговое окно Video Properties.

Диалоговое окно Video Properties имеет три ярлыка: Video Settings, Info и Render Quality.



Roland SONAR X1. Руководство пользователя 62

В данном примере будет рассмотрен только ярлык Video Settings. На нем присутствуют следующие три опции.

Выберите для Start Time значение 2. 

В модуле Transport нажмите кнопку RTZ и затем Play. Воспроизведение видеофайла начнется с такта 2.

Использование маркеров
При синхронизации аудиособытий со сценами фильма удобно использовать маркеры. Они помогают 
идентифицировать важные временные позиции проекта, например, начало куплета, припева или ключевого 
момента фильма (который используется для аудио/видео синхронизации). Откройте диалоговое окно Video 
Properties и нажмите на ярлык Video Settings. Установите Start Time в 1:01:000, Trim-in Time в 00:00:00:00 и Trim-
out Time в 00:00:44:23. 

Допустим, музыка в фильме должна сопровождать заход солнца, начиная с 4 секунды и 10 кадров видеоряда, 
когда таймкод SMPTE равен 00:00:04:10.

Для расстановки маркеров в SONAR существует несколько способов:

• Установите текущее время в позицию, куда требуется поставить маркер и выберите Project > Insert Marker или 
нажмите клавишу M.

• Нажмите кнопку Insert Marker  в модуле Markers панели управления.

• Нажмите кнопку Add Marker в окне Markers.

Выберите Views > Markers, чтобы открыть окно Markers.

Опция Описание
Start Time Временная позиция проекта SONAR, с которой начинается воспроизведение видеофайла.

Trim-in Time
Временная позиция видеофайла, с которой он начнет воспроизводиться, это удобно для 
пропуска заглавных титров фильма или начальных сцен. Данная установка воздействует на 
таймкод SMPTE.

Trim-out Time Временная позиция видеофайла, в которой его воспроизведение закончится. Данная 
установка также воздействует на таймкод SMPTE.
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Использование окна Markers удобно при озвучивании фильма. Сначала установим маркер в позицию начала 

проекта. Для этого нажмите кнопку Insert Markers , чтобы открыть диалоговое окно Marker.

Это диалоговое окно служит нескольким целям. 

Во-первых, в поле Name введите имя маркера.

Далее, установите флажок Lock to SMPTE (Real World) Time. Эта опция важна при озвучивании фильма. Если 
маркер не связан с временем SMPTE, его позиция относительно событий в фильме будет смещаться согласно 
изменениям темпа и размера в проекте.

После установки вышеуказанного флажка значение времени в окне Time также примет формат SMPTE. Оно 
соответствует позиции маркера. По условиям задачи звуковое сопровождение захода солнца в фильме должно 
начинаться с позиции 00:00:04:10. Это значение и требуется установить в поле Time.

Нажмите OK, чтобы установить маркер и закрыть диалоговое окно Marker. Этим же способом можно установить 
в проекте любое количество маркеров, требующихся для синхронизации аудио и видеоматериала.

В окне Markers теперь будет отображаться установленный маркер с именем Intro. Панель инструментов окна 
Marker содержит следующие иконки.

Закройте окно Markers и посмотрите на линейку времени, расположенную над панелью Clips окна Track. В ней 
появился флаг с именем Intro, соответствующий установленному маркеру.

Экспорт видеофайла

По окончании озвучивания видеоряда результирующие аудиоданные требуется поместить в видеофайл.

1. Выберите в проекте экспортируемые треки. Чтобы экспортировать весь проект, выберите Edit > Select 
> All или нажмите CTRL+A.

2. В меню File выберите Export и нажмите Video.
Откроется диалоговое окно Export Video. Оно сходно с диалоговыми окнами Save As и Export Audio, 
описанными ранее.

Иконка Описание

Кнопка Delete Marker для удаления выбранного маркера.

Кнопка Change Marker Properties, открывающая диалоговое окно Marker для выбранного маркера. 
Это удобно для изменения позиции маркера.

Кнопка Lock/Unlock Marker для установки или разрыва связи маркера с таймкодом SMTPE.
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3. Как и при сохранении файла проекта, введите имя видеофайла в поле File.

4. В списке Save as type выберите видеоформат.
Если нажать кнопку Encoding Options, откроются установки кодирования видеофайла, воздействующие на 
качество и размер видеоматериала. Это имеет большое значение, если видеофайл планируется выкладывать 
в Интернет. Выбор кодека определяется конечной задачей. Дополнительная информация становится 
доступной после нажатия на кнопку Help.

Если нажать кнопку Audio Mixdown Options, откроются установки микширования аудиоматериала проекта. 
Дополнительная информация становится доступной после нажатия на кнопку Help.

5. Выберите папку для сохранения видеофайла и нажмите кнопку Save, чтобы начать его экспорт.
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Когда работа с проектом SONAR закончена, его необходимо продемонстрировать всему миру или записать на 
CD. Для этого SONAR предлагает набор функций, которые будут рассмотрены в этой главе.

Откройте один из прилагаемых к SONAR проектов или загрузите свой проект, содержащий аудиоданные. Однако, 
в последнем случае приведенные в руководстве экраны не будут соответствовать появляющимся на компьютере.

1. В меню File выберите Open. 
Откроется диалоговое окно Open.

2. В списке Go to Folder выберите Template Files и откройте папку Tutorials.

3. Найдите проект SONAR_AudioDemo.cwb и нажмите Open, чтобы загрузить его.

Когда проект открыт, нажмите кнопку Play  или клавишу пробел, чтобы воспроизвести его. Если звук 
отсутствует, проверьте конфигурацию аудиоустройства.

Звучание файлов проектов Cakewalk отличается от звука аудио CD, поскольку они являются многоканальными. В 
данном примере используется 4 аудиотрека. Чтобы создать из них аудио CD или подготовить их для экспорта, 
требуется преобразовать эти треки в стереотрек.

Выберите File > Export > Audio.

Откроется диалоговое окно Export Audio. Оно содержит множество функций, рассмотрим некоторые из них. 
Дополнительная информация становится доступной после нажатия на кнопку Help.

В верхней части это окно сходно с диалоговыми окнами Open и Save, описанными ранее. Оно используется для 
навигации по жесткому диску компьютера и определения местоположения сохраняемого файла.

Экспорт, создание CD и 
распространение материала

Опция Функция
Channel Format Формат экспортируемого файла: стерео или моно.

Sample Rate Частота дискретизации экспортируемого файла. Для аудио CD используется значение 
44100 Гц.

Bit-Depth Разрешение экспортируемого файла. Для аудио CD используется значение 16 бит, для 
DVD — 24 бит.

Add to Cakewalk 
Publisher

Установите этот флажок, чтобы передать файл в приложение Cakewalk Publisher, 
которое служит для размещения музыки в Интернет.
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Чтобы записать результирующий файл на аудио CD, выполните следующую процедуру.

1. Выберите File > Export > Audio, чтобы открыть диалоговое окно Export Audio.

2. В списке Channel Format выберите Stereo.

3. В списке Sample Rate выберите 44100.

4. В списке Bit-Depth выберите 16.

5. Задайте имя файла в поле File name.

6. В списке File type выберите Wave.

7. Выберите папку для сохранения файла.
Запомните ее, поскольку этот файл будет использоваться в дальнейшем.

8. Нажмите Export.
При экспорте файла в нижней части экрана SONAR будет отображаться индикатор выполнения. Когда экспорт 
проекта будет закончен, он исчезнет.

Теперь требуется записать созданный микс на CD. SONAR содержит встроенное приложение для записи CD — 
Audio Creator LE.

Запись аудио CD
Выберите Utilities > Burn Audio CD, чтобы открыть диалоговое окно Audio CD Burner.

Определите, какие аудиофайлы вы будете записывать на аудио CD и нажмите кнопку Add Track. Также можно 
перетаскивать файлы из проводника компьютера в список треков Audio CD Burner.

* Если формат файла отличен от 16 бит/44.1 кГц, он будет автоматически преобразован в этот формат.

В зависимости от используемой матрицы, на один CD может поместиться до 80 минут аудиоматериала. Доступное 
время записи на CD отображается в поле Space Available. Для совместимости с бытовыми плеерами CD 
желательно использовать матрицы CD-R, а не CD-RW.

После заполнения списка треков создайте аудио CD с помощью следующей процедуры:

1. Вставьте матрицу CD в привод CD-R.
Привод автоматически определит пригодный для записи диск. Если по каким-то причинам этого не произошло, 
вручную укажите CD Burner букву дисковода в ниспадающем списке Target Drive.

2. Нажмите Burn CD.
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Размещение музыки в Интернет
По лицензионным соображениям программное обеспечение Cakewalk поддерживает работу энкодера MP3 только 
в течение пробного 30-дневного периода. По его истечении требуется приобрести полную лицензию у Cakewalk.

1. Нажмите кнопку Export Audio, чтобы открыть диалоговое окно Export Audio.

2. В списке Channel Format выберите Stereo.

3. В списке Sample Rate выберите 44100.

4. В списке Bit-Depth выберите 16.

5. Установите флажок Add to Cakewalk Publisher.

6. Задайте имя файла в поле File name.

7. В списке File type выберите MP3.

8. Нажмите Export.
Откроется диалоговое окно MP3 Export Options. Дополнительная информация становится доступной после 
нажатия на кнопку Help.

9. В данном примере оставьте установки по умолчанию и нажмите OK.
При экспорте файла в нижней части экрана SONAR будет отображаться индикатор выполнения. Когда экспорт 
проекта будет закончен, он исчезнет.

Cakewalk Publisher
SONAR включает в себя приложение Cakewalk Publisher для распространения музыки, изображений и плейлистов 
через Интернет. Ниже приведено описание основных функций Publisher.

Чтобы открыть Publisher, выберите Utilities > Publish to Web.

В списке Track будет отображаться проект, экспортированный последним, поскольку в диалоговом окне Export 
Audio был установлен флажок Add to Cakewalk Publisher.
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Ниже описано несколько кнопок интерфейса Publisher. Дополнительная информация становится доступной после 
нажатия на кнопку HELP, расположенную в верхнем правом углу окна Publisher.

Кнопка Функция

Позволяет сконфигурировать плеер и генерирует коды HTML для веб-
страницы.

Позволяет связать изображение с выбранным треком. Это удобно для 
сопровождения музыки иллюстрациями.

Добавляет новые треки в текущий плейлист.

Удаляет выбранные треки из текущего плейлиста.

После того как плеер будет сконфигурирован и плейлист сформирован, 
нажмите на эту кнопку, чтобы загрузить файлы в Интернет.
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